[ubuntu/karmic] webdeveloper 1.1.8-1ubuntu1 (Accepted)

Luca Falavigna dktrkranz at ubuntu.com
Thu Jul 23 00:00:34 BST 2009


webdeveloper (1.1.8-1ubuntu1) karmic; urgency=low

  * Merge from Debian unstable, remaining Ubuntu changes:
    + debian/control:
      - Build firefox-webdeveloper and adjust it for Firefox.
    + debian/links:
      - Install files in /usr/lib/firefox-addons

webdeveloper (1.1.8-1) unstable; urgency=low

  * New upstream release (Closes: #536217).
    - Support for Iceweasel/Firefox 3.5.
  * Patches refreshed for new upstream release.
  * Switch to debhelper 7.
  * Maintain under Debian Mozilla Extension Maintainers (Closes: #536406).
  * Install extension directly in /usr/lib/iceweasel/extensions directory.
  * debian/preinst: remove /usr/share/mozilla-extensions/webdeveloper
    directory (now obsolete) during upgrades to clean stale files.
  * Bump Standards-Version to 3.8.2, no changes required.

Date: Wed, 22 Jul 2009 23:44:15 +0200
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
https://launchpad.net/ubuntu/karmic/+source/webdeveloper/1.1.8-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 22 Jul 2009 23:44:15 +0200
Source: webdeveloper
Binary: firefox-webdeveloper
Architecture: source
Version: 1.1.8-1ubuntu1
Distribution: karmic
Urgency: low
Maintainer: Luca Falavigna <dktrkranz at ubuntu.com>
Changed-By: Luca Falavigna <dktrkranz at ubuntu.com>
Description: 
 firefox-webdeveloper - web developer extension for the Firefox web browser
Closes: 536217 536406
Changes: 
 webdeveloper (1.1.8-1ubuntu1) karmic; urgency=low
 .
   * Merge from Debian unstable, remaining Ubuntu changes:
     + debian/control:
       - Build firefox-webdeveloper and adjust it for Firefox.
     + debian/links:
       - Install files in /usr/lib/firefox-addons
 .
 webdeveloper (1.1.8-1) unstable; urgency=low
 .
   * New upstream release (Closes: #536217).
     - Support for Iceweasel/Firefox 3.5.
   * Patches refreshed for new upstream release.
   * Switch to debhelper 7.
   * Maintain under Debian Mozilla Extension Maintainers (Closes: #536406).
   * Install extension directly in /usr/lib/iceweasel/extensions directory.
   * debian/preinst: remove /usr/share/mozilla-extensions/webdeveloper
     directory (now obsolete) during upgrades to clean stale files.
   * Bump Standards-Version to 3.8.2, no changes required.
Checksums-Sha1: 
 56a4744a888a57f6085016dfe84e09b1482fac7a 1389 webdeveloper_1.1.8-1ubuntu1.dsc
 a5ab1eccb1b834934ab921b7b1686a72c8865a0b 1021162 webdeveloper_1.1.8.orig.tar.gz
 2f23297f39906725ac981b5b8f2ef34d5a158f8b 277161 webdeveloper_1.1.8-1ubuntu1.diff.gz
Checksums-Sha256: 
 511b6d87fe1683655a97a418954551b8a458fbb8245c851df10355fe6712f49b 1389 webdeveloper_1.1.8-1ubuntu1.dsc
 7c85a745fc08ba725364d9f1a4f21bf5286c83f637f70ffabdd08d8b85cc03c3 1021162 webdeveloper_1.1.8.orig.tar.gz
 8c3348ff13b15adf0a96a564a2741af9ea5741f4f2ccc560309b629fa5837551 277161 webdeveloper_1.1.8-1ubuntu1.diff.gz
Files: 
 a063f56a84ebd985d708fb86c1db739b 1389 devel optional webdeveloper_1.1.8-1ubuntu1.dsc
 f91a26710f38e21c37f365b271a81d40 1021162 devel optional webdeveloper_1.1.8.orig.tar.gz
 0e4b26b8feddfbfd41a1e66c410c1192 277161 devel optional webdeveloper_1.1.8-1ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkpnkOAACgkQnXjXEYa8KlCSwwCfdregxWSewCIdYPtbk616dYy8
JlAAnAg/5FwkG4sN9OsZYe+ARX+3f24K
=b1+L
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list