[ubuntu/karmic] moovida-plugins-bad 1.0.5-0ubuntu1 (Accepted)

Andrew Starr-Bochicchio a.starr.b at gmail.com
Mon Jul 20 14:38:03 BST 2009


moovida-plugins-bad (1.0.5-0ubuntu1) karmic; urgency=low

  * New upstream release.
  * Merge with Debian Experimental, remaining Ubuntu changes:
   - Change site-packages to *-packages
  * Synchronize with pkg-gstreamer svn:
   - Updated debian/copyright.
   - debian/rules:
    + Bumped standards version to 3.8.2; no changes required.
    + Changed build-depend on python-central into python-support.
   - debian/preinst:
    + Added to handle the migration from python-central to python-support.

moovida-plugins-bad (1.0.1-1) experimental; urgency=low

  * New upstream release: Elisa had been rename to Moovida!
  * Synchronised with Elisa Packagers branches on Launchpad.
    * debian/control:
    - Rename 'elisa' to 'moovida' everywhere.
    - Added confict/replace for elisa-plugins-bad.
    - Corrected the section.
    - Removed the breaks on elisa-plugins-bad << 0.5, conflicts/replaces
      handles this now.
    - Updated the short and long description.
  * debian/copyright:  synchronized with upstream changes; updated the
    download URL.
  * debian/watch: updated for the new location of tarballs.

elisa-plugins-bad (0.5.37-1) experimental; urgency=low

  * New upstream release.

elisa-plugins-bad (0.5.35-1) experimental; urgency=low

  * New upstream release.
  * debian/control:
    - Bumped depends and build-depends on python-elisa and
      depend on elisa-plugins-good to >= 0.3.35.
    - Bumped standards version to 3.8.1; no changes required.

Date: Tue, 14 Jul 2009 14:06:57 -0400
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
https://launchpad.net/ubuntu/karmic/+source/moovida-plugins-bad/1.0.5-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 14 Jul 2009 14:06:57 -0400
Source: moovida-plugins-bad
Binary: moovida-plugins-bad
Architecture: source
Version: 1.0.5-0ubuntu1
Distribution: karmic
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Andrew Starr-Bochicchio <a.starr.b at gmail.com>
Description: 
 moovida-plugins-bad - Moovida plugins from the "bad" set
Changes: 
 moovida-plugins-bad (1.0.5-0ubuntu1) karmic; urgency=low
 .
   * New upstream release.
   * Merge with Debian Experimental, remaining Ubuntu changes:
    - Change site-packages to *-packages
   * Synchronize with pkg-gstreamer svn:
    - Updated debian/copyright.
    - debian/rules:
     + Bumped standards version to 3.8.2; no changes required.
     + Changed build-depend on python-central into python-support.
    - debian/preinst:
     + Added to handle the migration from python-central to python-support.
 .
 moovida-plugins-bad (1.0.1-1) experimental; urgency=low
 .
   * New upstream release: Elisa had been rename to Moovida!
   * Synchronised with Elisa Packagers branches on Launchpad.
     * debian/control:
     - Rename 'elisa' to 'moovida' everywhere.
     - Added confict/replace for elisa-plugins-bad.
     - Corrected the section.
     - Removed the breaks on elisa-plugins-bad << 0.5, conflicts/replaces
       handles this now.
     - Updated the short and long description.
   * debian/copyright:  synchronized with upstream changes; updated the
     download URL.
   * debian/watch: updated for the new location of tarballs.
 .
 elisa-plugins-bad (0.5.37-1) experimental; urgency=low
 .
   * New upstream release.
 .
 elisa-plugins-bad (0.5.35-1) experimental; urgency=low
 .
   * New upstream release.
   * debian/control:
     - Bumped depends and build-depends on python-elisa and
       depend on elisa-plugins-good to >= 0.3.35.
     - Bumped standards version to 3.8.1; no changes required.
Checksums-Sha1: 
 a1bd8b132b1d1686fe3b9d184836d1d5de7ec713 1554 moovida-plugins-bad_1.0.5-0ubuntu1.dsc
 2ffb8d13b2ade0a7dd7d07f0d1d2856ec9e913b9 3093061 moovida-plugins-bad_1.0.5.orig.tar.gz
 9133678ee56609d32ebebf3b695117eea8188d75 4568 moovida-plugins-bad_1.0.5-0ubuntu1.diff.gz
Checksums-Sha256: 
 a22c5f1637cbcc66c730e844f101fa75f39bfddc7bffe5b751cfdb1755636262 1554 moovida-plugins-bad_1.0.5-0ubuntu1.dsc
 43bfa652d5e98b7fb6ef76b0fc5f6b8a380089a1a174f510576c33a86980c505 3093061 moovida-plugins-bad_1.0.5.orig.tar.gz
 fcbaf4b38c387a79cafaa5f01980ad7b8acacec6eb6d8803e8aed497c2dd55c4 4568 moovida-plugins-bad_1.0.5-0ubuntu1.diff.gz
Files: 
 9691abf71e81386b302ea28ebf477de0 1554 video optional moovida-plugins-bad_1.0.5-0ubuntu1.dsc
 9036d39dba3ba8aa5b6e1fd816464425 3093061 video optional moovida-plugins-bad_1.0.5.orig.tar.gz
 98852468280a5b903c4f1ab82c2f6796 4568 video optional moovida-plugins-bad_1.0.5-0ubuntu1.diff.gz
Original-Maintainer: Maintainers of GStreamer packages <pkg-gstreamer-maintainers at lists.alioth.debian.org>>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkpcyXcACgkQL4k+fGKG+22qaQCffR5qF2ARLqOlIV6iYXRFFvDD
LTsAn2lwjlExe/Yo9jdemcsoaH8oF+gY
=/kfe
-----END PGP SIGNATURE-----


More information about the Karmic-changes mailing list