Command Completion Not working? --SOLVED

N. S. n5pascal at hotmail.com
Mon Jul 3 07:55:13 UTC 2017


Hi Menno,


Thank you for your followup. This issue was solved.


I am sorry, I don't recall the exact scenario. But I think it was :

sudo apt install juju.

Certainly, NOT a build from source.



But, I remember that I removed JUJU by sudo apt remove juju and re-installed it using snap and done snap refresh and issue is solved.


I quote what I replied to this thread the second day.

"After the refresh of the snap, issue is solved"

Thanks
BR
NS

________________________________
From: Menno Smits <menno.smits at canonical.com>
Sent: Sunday, July 2, 2017 9:58 PM
To: N. S.
Cc: juju at lists.ubuntu.com
Subject: Re: Command Completion Not working?

HI NS,

Can you tell us how you installed the Juju client? Was it via conventional Ubuntu updates (i.e. a deb package), the snap release (i.e. `snap install juju`) or did you build it yourself?

Regards,
Menno

On 29 June 2017 at 00:38, N. S. <n5pascal at hotmail.com<mailto:n5pascal at hotmail.com>> wrote:

Hi Juju team,


I am upgraded my juju platform to latest release:

~$ juju --version
2.0.2-xenial-amd64


However, when I use the tab key for command completion, I get this weird "juju_complete_2_0: command not found" instead of normal command completion that I used to have in version 2.1.3.

Please see the below.




$ juju attac_juju_complete_2_0: command not found
_juju_complete_2_0: command not found
h_juju_complete_2_0: command not found

Thanks.
BR,
NS.

--
Juju mailing list
Juju at lists.ubuntu.com<mailto:Juju at lists.ubuntu.com>
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/juju


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/juju/attachments/20170703/d027b161/attachment.html>


More information about the Juju mailing list