MAAS Commissioning Failed timed out after 0:20:00

Danilo Šegan danilo at
Mon Oct 10 18:06:40 UTC 2016

I've had this when networking configuration is inappropriate.  A useful
debugging tool is using "virt-manager" to connect to the system running
VMs (use "qemu+ssh://username@hostname/system" as the URL to connect
to), and then look at the actual console while the VM is being
У пон, 10. 10 2016. у 12:57 +0530, Prabakaran Chandrasekaran пише:
> Hello Team,
> I have installed MAAS and tried to setup MAAS. I am setting up
> virtual machines to use as nodes with MAAS, and I have selected the
> power type as virsh. After manually adding the machine(node), within
> few minutes of commissioning process got failed stating
> “'Commissioning' timed out after 0:20:00”. Below is maas log link htt
> p://
> I tried few methods of troubleshooting but no luck. Below are the
> troubleshooting steps which I have tried.
> 1, sudo dpkg-reconfigure maas-region-controller
> 2, sudo dpkg-reconfigure maas-cluster-controller
> Please advise me on this issue.
> Posted this query in here also:
> /maas-commissioning-failed-timed-out-after-02000
> Thanks
> Prabakaran Chandrasekaran
> -- 
> Juju mailing list
> Juju at
> Modify settings or unsubscribe at:
> istinfo/juju
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Juju mailing list