MAAS Commissioning Failed timed out after 0:20:00

Prabakaran Chandrasekaran prabacha at in.ibm.com
Mon Oct 10 09:50:36 UTC 2016


Thanks for the reply Junaid !!

These below steps were already taken care of. I am able to run vm specific 
commands like "virsh list"  without using the the password. Still getting 
commissioning failed ,

$ sudo chsh -s /bin/bash maas
$ sudo su - maas
$ ssh-keygen -t rsa
$ ssh-copy-id <infra>@<infra_ip>


Thanks, 
Prabakaran Chandrasekaran




From:   Junaid Ali <junaidali at plumgrid.com>
To:     Prabakaran Chandrasekaran/India/IBM at IBMIN
Cc:     juju <juju at lists.ubuntu.com>
Date:   10/10/2016 01:08 PM
Subject:        Re: MAAS Commissioning Failed timed out after 0:20:00



Hi Parbakaran,

Make sure you have passwordless ssh-access from maas-user to the infra 
node.
I would suggest running these commands on maas-controller and try to 
commission again:

$ sudo chsh -s /bin/bash maas
$ sudo su - maas
$ ssh-keygen -t rsa
$ ssh-copy-id <infra>@<infra_ip>
$ exit
$ ssh-keygen -t rsa

Thanks,
Junaid

On Mon, Oct 10, 2016 at 12:27 PM, Prabakaran Chandrasekaran <
prabacha at in.ibm.com> wrote:
Hello Team,

I have installed MAAS and tried to setup MAAS. I am setting up virtual 
machines to use as nodes with MAAS, and I have selected the power type as 
virsh. After manually adding the machine(node), within few minutes of 
commissioning process got failed stating “'Commissioning' timed out after 
0:20:00”. Below is maas log link http://pastebin.ubuntu.com/23301741/
I tried few methods of troubleshooting but no luck. Below are the 
troubleshooting steps which I have tried. 
1, sudo dpkg-reconfigure maas-region-controller 
2, sudo dpkg-reconfigure maas-cluster-controller
Please advise me on this issue. 
Posted this query in here also: 
http://askubuntu.com/questions/835087/maas-commissioning-failed-timed-out-after-02000


Thanks
Prabakaran Chandrasekaran

--
Juju mailing list
Juju at lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/juju





-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/juju/attachments/20161010/2d6a69f5/attachment.html>


More information about the Juju mailing list