[ubuntu/jaunty-security] krb5, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_amd64_translations.tar.gz, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_ia64_translations.tar.gz, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_sparc_translations.tar.gz (delayed), krb5_1.6.dfsg.4~beta1-5ubuntu2.2_lpia_translations.tar.gz, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_hppa_translations.tar.gz, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_i386_translations.tar.gz, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_powerpc_translations.tar.gz, krb5_1.6.dfsg.4~beta1-5ubuntu2.2_armel_translations.tar.gz 1.6.dfsg.4~beta1-5ubuntu2.2 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Jan 12 20:03:44 GMT 2010


krb5 (1.6.dfsg.4~beta1-5ubuntu2.2) jaunty-security; urgency=low

  * SECURITY UPDATE: unauthenticated remote attacker can crash or
    compromise the KDC via flaws in AES and RC4 decryption (CVE-2009-4212).
    - debian/patches/MITKRB5-SA-2009-004 applied inline.
    - http://web.mit.edu/kerberos/advisories/2009-004-patch_1.6.3.txt

Date: Mon, 11 Jan 2010 14:40:21 -0800
Changed-By: Kees Cook <kees at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/jaunty/+source/krb5/1.6.dfsg.4~beta1-5ubuntu2.2
-------------- next part --------------
Format: 1.8
Date: Mon, 11 Jan 2010 14:40:21 -0800
Source: krb5
Binary: libkadm55 libkrb53 krb5-user krb5-clients krb5-rsh-server krb5-ftpd krb5-telnetd krb5-kdc krb5-kdc-ldap krb5-admin-server libkrb5-dev libkrb5-dbg krb5-pkinit krb5-doc
Architecture: source
Version: 1.6.dfsg.4~beta1-5ubuntu2.2
Distribution: jaunty-security
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 krb5-admin-server - MIT Kerberos master server (kadmind)
 krb5-clients - Secure replacements for ftp, telnet and rsh using MIT Kerberos
 krb5-doc   - Documentation for MIT Kerberos
 krb5-ftpd  - Secure FTP server supporting MIT Kerberos
 krb5-kdc   - MIT Kerberos key server (KDC)
 krb5-kdc-ldap - MIT Kerberos key server (KDC) LDAP plugin
 krb5-pkinit - PKINIT plugin for MIT Kerberos
 krb5-rsh-server - Secure replacements for rshd and rlogind using MIT Kerberos
 krb5-telnetd - Secure telnet server supporting MIT Kerberos
 krb5-user  - Basic programs to authenticate using MIT Kerberos
 libkadm55  - MIT Kerberos administration runtime libraries
 libkrb5-dbg - Debugging files for MIT Kerberos
 libkrb5-dev - Headers and development libraries for MIT Kerberos
 libkrb53   - MIT Kerberos runtime libraries
Changes: 
 krb5 (1.6.dfsg.4~beta1-5ubuntu2.2) jaunty-security; urgency=low
 .
   * SECURITY UPDATE: unauthenticated remote attacker can crash or
     compromise the KDC via flaws in AES and RC4 decryption (CVE-2009-4212).
     - debian/patches/MITKRB5-SA-2009-004 applied inline.
     - http://web.mit.edu/kerberos/advisories/2009-004-patch_1.6.3.txt
Checksums-Sha1: 
 77c50915f783ac2eacff7fefe463b2ac97d92b3b 1671 krb5_1.6.dfsg.4~beta1-5ubuntu2.2.dsc
 3abcbf97904f274ed0283856ea9e6035ad0c0007 884798 krb5_1.6.dfsg.4~beta1-5ubuntu2.2.diff.gz
Checksums-Sha256: 
 22a06462ca0052b5da2649a4734bd01af64aa43610afdbb0c804e6ac32032e06 1671 krb5_1.6.dfsg.4~beta1-5ubuntu2.2.dsc
 cc1b40acfb19a930a5421e0513f7b85081f55e70a2a10d11248bb307d6450a45 884798 krb5_1.6.dfsg.4~beta1-5ubuntu2.2.diff.gz
Files: 
 b51457f562952de58fabb39d024fac83 1671 net standard krb5_1.6.dfsg.4~beta1-5ubuntu2.2.dsc
 a6cb4a7a8c69e0a2dc8d345b8446b279 884798 net standard krb5_1.6.dfsg.4~beta1-5ubuntu2.2.diff.gz
Original-Maintainer: Sam Hartman <hartmans at debian.org>


More information about the Jaunty-changes mailing list