[ubuntu/jaunty-security] advi (delayed), advi 1.6.0-13+lenny2build0.9.04.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Jan 4 19:03:29 GMT 2010


advi (1.6.0-13+lenny2build0.9.04.1) jaunty-security; urgency=low

  * fake sync from Debian

advi (1.6.0-13+lenny2) stable-security; urgency=high

  * Non-maintainer upload by the security team
  * Rebuild and tighten build-depends against camlimages to get fixes
    for integer overflows
    Fixes: CVE-2009-2295 CVE-2009-3296

advi (1.6.0-13) unstable; urgency=low

  * Clean enough so that package can be built twice in a row, closes: #424084.
  * Build-depend on texlive instead of tetex, closes: #433584.
  * Added failed-tests.dpatch to remove tests which don't compile anymore with
    texlive.
  * Don't ignore errors on make clean.

advi (1.6.0-12) unstable; urgency=low

  * Remove inactive people from the Uploaders field.
  * Build with ocamlc instead of ocamlopt on arm to fix build failure.

advi (1.6.0-11) unstable; urgency=high

  * High-urgency upload to fix FTBFS.

  [ Julien Cristau ]
  * Remove obsolete debian/TODO and debian/doc-base.old.
  * Update watch file to match advi-*.tgz in addition to advi-*.tar.gz.
  * Apply patch by Franz Küster:
    + [patches/doc_build.dpatch] Make the documentation build again (closes:
      #398695)
      - Call imagen explicitly, and use \PassOptionsToPackage instead of
        \def\driver
      - In TeX input files, do not specify the extension (.eps) for included
        images.  This is not needed, and since dvipdfm cannot include eps
        files, it failed.
      - Set TEXINPUTS for dvipdfm, too
    + [patches/build.dpatch,links] Fix configure script to allow for multiple
      TEXMF trees.  TeX input files are installed in TEXMFMAIN, and no link
      will be created (closes: #398922)
    + [rules] Install the manual subdirectory in the advi package, not the
      examples package (closes: #398920)
  * Remove the advi.bin.1.gz symlink, as we don't install advi.bin anymore.

  [ Ralf Treinen ]
  * Weaken dependencies to allow for texlive instead of tetex
    (closes: Bug#388435).

  [ Samuel Mimram ]
  * Update standards version to 3.7.2, no changes needed.

advi (1.6.0-10) unstable; urgency=low

  * Remove work-around against debhelper bug: use -X.aux instead of -X\\.aux,
    etc. Closes: #359302.
  * Corrected typos in TODO.Debian, closes: #286452.

advi (1.6.0-9) unstable; urgency=low

  * Change the use of conditionals in debian/rules to be compatible with older
    make (Closes: #349776). Thanks, Christian T. Steigies!

advi (1.6.0-8) unstable; urgency=low

  [ Samuel Mimram ]
  * Adapt the build targets to the new patch.
  * Updated doc_build.dpatch to correctly install the man pages.

  [ Julien Cristau ]
  * Modify debian/rules to try not to build a broken package, and fail if
    there is an error in the build process.

advi (1.6.0-7) unstable; urgency=low

  * Rebuild for ocaml 3.09.1.
  * Don't build-dep on xlibs-dev, use x-dev, libx11-dev and libxinerama-dev
    instead (Closes: #346608).
  * Add myself and Samuel Mimram to Uploaders.
  * Update to CVS HEAD as of 20060103, and rediff existing patches.
  * Updated standards version to 3.6.2, no changes needed.

advi (1.6.0-6) unstable; urgency=high

  * Patch examples-makefiles-texinputs: fix TEXINPUTS variable in various
    Makefiles in examples/ such advi styles are found even when the advi
    package is not installed. Fixes FTBFS. (Closes: #307919).
  * Fixed some typos in description, rephrased short and long descriptions a
    bit (closes: #286454).

advi (1.6.0-5) unstable; urgency=low

  * Split off examples and manual in their own package (Closes: #233322).
    This includes slight patching for proper include file references;
    also a xanim call is replaced by an animate call.
  * Add README.Debian for the examples package to explain above changes
    and the fact that the video is not included in the example.
  * Mention licences of style files included in the examples-package
  * Don't try to build HTML pages
  * Use ~/.advi as cache for the examples
  * Don't try to build man page, use prebuild one
  * Add support for bz2-files into zadvi (Closes: #286458).
  * Link man page of advi to zadvi and adress this in the man page, this
    makes lintian and linda happy as well (Closes: #286453).
  * Numerous improvements for the man page, adresses #286456. The following
    sub-items are taken care off: a) d) f) g) h) i) j) l) o)

advi (1.6.0-4) unstable; urgency=low

  * Backing up pagemovement patch again, since it broke scaling.
    Reopens #245847.

advi (1.6.0-3) unstable; urgency=low

  * Added doc/advi.1 manpage installation, thanks to Helge Kreutzmann
    for this. (Closes: #278806)
  * Fixed page movement after scaling, thanks to Yamagata Yoriyuki for
    this. (Closes: #245847)

advi (1.6.0-2) unstable; urgency=low

  * Forgot to upgrade the camlimages build-dependency, which caused a FTBFS
    because of the Image -> Images module renaming. Fixed now.

advi (1.6.0-1) unstable; urgency=low

  * New upstream release.
    - Now includes man page. (Closes: #264797, #277778)
    - Exiting scratch mode is possible with q (S mode) or ESC and then qs
      (s mode). (Closes: #274383)
    - Segfault with #257855 provided .dvi file fixed. (Closes: #257855)

advi (1.5.2+cvs-2004.07.27-5) unstable; urgency=high

  * Now removes .depend in the debian/rules clean target, Allows to build on
    architecture whose buildd need to use sudo instead of fakeroot.

advi (1.5.2+cvs-2004.07.27-4) unstable; urgency=high

  * Now create dep makefile target in addition to .depend, and explicitly call
    this one, should really (Closes: #265212, #269536).

advi (1.5.2+cvs-2004.07.27-3) unstable; urgency=high

  * Added explicit make .depend to avoid some strange .depend to be included
    from random places. Thanks to Julien Cristau and Samuel Mimram for
    investigating this. (Closes: #265212, #269536)

advi (1.5.2+cvs-2004.07.27-2) unstable; urgency=medium

  * Changed build from using .opt compilers if they are available only.
  * Added dependency on ocaml-best-compilers.

advi (1.5.2+cvs-2004.07.27-1) unstable; urgency=low

  * Used latest CVS version, as 1.4.0 doesn't build with ocaml 3.08. (Closes: #250046)
    - Background enhancement with specification of the geometry and colors.
    - Added an HTML version of the manual with the help of HeVeA and Luc Maranget.
    - Change the background command execution order:
        1) Solid background first,
        2) Then apply the gradient function,
        3) Then draw the image.
      This way you can use an (alpha blended) image on a gradient
    - Long time standing bug of set_title has been fixed: the Active-DVI window
      is now allocated by the Window Manager with the expected correct name.
    - Introducing page timing dump to designated files for synchronisation purposes.
  * Rebuilt for ocaml 3.08.
  * Rebuild against libtiff4. (Closes: #262785)
  * Removed installation of the doc dir.

advi (1.4.0-7) unstable; urgency=low

  * Correction of the veryclean problem :
     - patch the build before cleaning
     - clean
     - unpatch
    (Really close 225723)
  * Backup a set of files in order to have a proper diff.
  * Move advi.bin to advi and the script shell advi to zadvi
    ( closes: #227267) -- sorry for the mess

advi (1.4.0-6) unstable; urgency=low

  * Only copy files that need to be seen in doc ( remove trash from
    latex compilation ) ( closes: #185415 )
  * Register index.html in doc-base ( closes: #185413 )
  * Strip a little the rules ( just basic comment )
  * Correct .gz .bz2 file support ( closes: #210851 ) :
      - Install advi as advi.bin
      - Use a rewriten patch provided by S. Zacchiroli
  * Install test, examples && Makefile.config in /usr/share/doc/advi/examples
    ( closes: #218055 )
  * Applied the patch provided by Stefano for correcting the
    tilde expansion ( cache_dir ) ( closes: #210855 )
  * Move from DH_COMPAT to compat file
  * Remove conffiles since /etc/ files are automatically marked as conffiles
  * Set Maintainer to Debian OCaml Maintainers and uploaders to all of them ;-)

advi (1.4.0-5) unstable; urgency=low

  * Fixed dpatchification in debian/rules. One patch was affecting the clean
    target, and thus broke the build. (Closes: #225723)

advi (1.4.0-4) unstable; urgency=low

  * Rebuilt for ocaml 3.07. (Closes: #219545)
  * Dpatchified.

advi (1.4.0-3) unstable; urgency=low

  * Enabled native built on ia64, as the problems seems to have been worked
    around.

advi (1.4.0-2) unstable; urgency=low

  * Fixed the documentation fix :(((
  * Added gs dependency and build dependency, needed for showing ps graphics.

advi (1.4.0-1) unstable; urgency=low

  * New upstream release.
  * Fixed documentation build problem and now also ship .ps and .pdf docs.
    (Closes: #149564)
  * The exam.cls problem does not appear in this version. (Closes: #180087)

advi (1.2.0-6) unstable; urgency=low

  * Create cache dir in ~/.advi-cache. (Closes: #144464)

advi (1.2.0-5) unstable; urgency=low

  * Now also ship the Announce file. (Closes: #164299)
  * Now use ttf-kochi-gothic and ttf-kochi-mincho free font packages instead
    of the Microsoft ones provided as upstream default. (Closes: #173027)

advi (1.2.0-4) unstable; urgency=low

  * Apparently the ia64 fix in 1.2.0-2 did not work, fixed it correctly this
    time, i hope.

advi (1.2.0-3) unstable; urgency=low

  * Added missing zlib1g-dev Build-dependency. (Closes: #167619)

advi (1.2.0-2) unstable; urgency=low

  * Disabled the native code built on ia64, since ocamlopt has a problem on
    ia64 with big arrays. (Closes: #164653)
  * Removed again te config.ml target, since it would cause running
    ./configure even during the clean target. (Closes: #164342)

advi (1.2.0-1) unstable; urgency=low

  * New upstream release.
  * Now don't build depend on libpng2 anymore, since we build depend on
    camlimages which has the libpng dependency. (Closes: #144086)

advi (1.0.0+cvs-2002.03.26-7) unstable; urgency=high

  * Added tetex-bin dependency (for /usr/bin/kpsewhich).
    (Closes: Bug#145299)

advi (1.0.0+cvs-2002.03.26-6) unstable; urgency=high

  * Removed the config.ml target, since it would cause running ./configure
    even during the clean target. We do ./configure anyway at the right time,
    so this was not needed. (Closes: Bug#144236) (trully this time).

advi (1.0.0+cvs-2002.03.26-5) unstable; urgency=high

  * Removed copying of config.sub/config.guess during the clean target.
   (Closes: Bug#144236)

advi (1.0.0+cvs-2002.03.26-4) unstable; urgency=high

  * Fixed clear command crash (Closes: Bug#141043).

advi (1.0.0+cvs-2002.03.26-3) unstable; urgency=high

  * Moved jpfonts.conf to /etc/advi.
  * Fixed the path configuration issue :
    now find jpfonts.conf correctly (Closes: Bug#139578).
    and also the splash.dvi file (Closes: Bug#141043).

advi (1.0.0+cvs-2002.03.26-2) unstable; urgency=high

  * Added missing build dependencies (tetex-extra) (Closes: Bug#141438)

advi (1.0.0+cvs-2002.03.26-1) unstable; urgency=high

  * Updated to CVS version, to solve the problem of executing embedded
    commands by default.
  * Added missing build dependencies (Closes: Bug#138129)
  * PS fonts are not supported (Bug#138157 retrograded to whishlist priority).
    I added a warning in the description and in the README.Debian files.

advi (1.0.0-1) unstable; urgency=low

  * New upstream release.

activedvi (0.3.1-3) unstable; urgency=low

  * Don't strip mldvi executable (Closes: Bug#133568)

activedvi (0.3.1-2) unstable; urgency=low

  * Fixed the manpage.

activedvi (0.3.1-1) unstable; urgency=low

  * Renamed package.
  * Now based on ActiveDVI by Jun Furuse.

mldvi (1.0-6) unstable; urgency=low

  * added xlibs-dev to build depends.
  * closes #108849.

mldvi (1.0-5) unstable; urgency=low

  * added some build dependencies.
  * closes #108388.

mldvi (1.0-4) unstable; urgency=low

  * rebuilt with ocaml 3.02.
  * installed man page correctly.

mldvi (1.0-3) unstable; urgency=low

  * stripping ocaml binaries does not work, disabled it.

mldvi (1.0-2) unstable; urgency=low

  * Fixed build problem for m68k.
  * Recompiled for ocaml 3.00.

mldvi (1.0-1) unstable; urgency=low

  * Initial Release.

Date: Sun, 03 Jan 2010 12:18:21 -0800
Changed-By: Kees Cook <kees at ubuntu.com>
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
https://launchpad.net/ubuntu/jaunty/+source/advi/1.6.0-13+lenny2build0.9.04.1
-------------- next part --------------
Format: 1.8
Date: Sun, 03 Jan 2010 12:18:21 -0800
Source: advi
Binary: advi advi-examples
Architecture: source
Version: 1.6.0-13+lenny2build0.9.04.1
Distribution: jaunty-security
Urgency: high
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Changed-By: Kees Cook <kees at ubuntu.com>
Description: 
 advi       - an active DVI previewer and presenter
 advi-examples - example presentations for Active-DVI (advi)
Closes: 133568 138129 139578 141043 141043 141438 144086 144236 144236 144464 145299 149564 164299 164342 164653 167619 173027 180087 185413 185415 210851 210855 218055 219545 225723 227267 233322 245847 250046 257855 262785 264797 265212 265212 269536 269536 274383 277778 278806 286452 286453 286454 286458 307919 346608 349776 359302 388435 398695 398920 398922 424084 433584
Changes: 
 advi (1.6.0-13+lenny2build0.9.04.1) jaunty-security; urgency=low
 .
   * fake sync from Debian
 .
 advi (1.6.0-13+lenny2) stable-security; urgency=high
 .
   * Non-maintainer upload by the security team
   * Rebuild and tighten build-depends against camlimages to get fixes
     for integer overflows
     Fixes: CVE-2009-2295 CVE-2009-3296
 .
 advi (1.6.0-13) unstable; urgency=low
 .
   * Clean enough so that package can be built twice in a row, closes: #424084.
   * Build-depend on texlive instead of tetex, closes: #433584.
   * Added failed-tests.dpatch to remove tests which don't compile anymore with
     texlive.
   * Don't ignore errors on make clean.
 .
 advi (1.6.0-12) unstable; urgency=low
 .
   * Remove inactive people from the Uploaders field.
   * Build with ocamlc instead of ocamlopt on arm to fix build failure.
 .
 advi (1.6.0-11) unstable; urgency=high
 .
   * High-urgency upload to fix FTBFS.
 .
   [ Julien Cristau ]
   * Remove obsolete debian/TODO and debian/doc-base.old.
   * Update watch file to match advi-*.tgz in addition to advi-*.tar.gz.
   * Apply patch by Franz Küster:
     + [patches/doc_build.dpatch] Make the documentation build again (closes:
       #398695)
       - Call imagen explicitly, and use \PassOptionsToPackage instead of
         \def\driver
       - In TeX input files, do not specify the extension (.eps) for included
         images.  This is not needed, and since dvipdfm cannot include eps
         files, it failed.
       - Set TEXINPUTS for dvipdfm, too
     + [patches/build.dpatch,links] Fix configure script to allow for multiple
       TEXMF trees.  TeX input files are installed in TEXMFMAIN, and no link
       will be created (closes: #398922)
     + [rules] Install the manual subdirectory in the advi package, not the
       examples package (closes: #398920)
   * Remove the advi.bin.1.gz symlink, as we don't install advi.bin anymore.
 .
   [ Ralf Treinen ]
   * Weaken dependencies to allow for texlive instead of tetex
     (closes: Bug#388435).
 .
   [ Samuel Mimram ]
   * Update standards version to 3.7.2, no changes needed.
 .
 advi (1.6.0-10) unstable; urgency=low
 .
   * Remove work-around against debhelper bug: use -X.aux instead of -X\\.aux,
     etc. Closes: #359302.
   * Corrected typos in TODO.Debian, closes: #286452.
 .
 advi (1.6.0-9) unstable; urgency=low
 .
   * Change the use of conditionals in debian/rules to be compatible with older
     make (Closes: #349776). Thanks, Christian T. Steigies!
 .
 advi (1.6.0-8) unstable; urgency=low
 .
   [ Samuel Mimram ]
   * Adapt the build targets to the new patch.
   * Updated doc_build.dpatch to correctly install the man pages.
 .
   [ Julien Cristau ]
   * Modify debian/rules to try not to build a broken package, and fail if
     there is an error in the build process.
 .
 advi (1.6.0-7) unstable; urgency=low
 .
   * Rebuild for ocaml 3.09.1.
   * Don't build-dep on xlibs-dev, use x-dev, libx11-dev and libxinerama-dev
     instead (Closes: #346608).
   * Add myself and Samuel Mimram to Uploaders.
   * Update to CVS HEAD as of 20060103, and rediff existing patches.
   * Updated standards version to 3.6.2, no changes needed.
 .
 advi (1.6.0-6) unstable; urgency=high
 .
   * Patch examples-makefiles-texinputs: fix TEXINPUTS variable in various
     Makefiles in examples/ such advi styles are found even when the advi
     package is not installed. Fixes FTBFS. (Closes: #307919).
   * Fixed some typos in description, rephrased short and long descriptions a
     bit (closes: #286454).
 .
 advi (1.6.0-5) unstable; urgency=low
 .
   * Split off examples and manual in their own package (Closes: #233322).
     This includes slight patching for proper include file references;
     also a xanim call is replaced by an animate call.
   * Add README.Debian for the examples package to explain above changes
     and the fact that the video is not included in the example.
   * Mention licences of style files included in the examples-package
   * Don't try to build HTML pages
   * Use ~/.advi as cache for the examples
   * Don't try to build man page, use prebuild one
   * Add support for bz2-files into zadvi (Closes: #286458).
   * Link man page of advi to zadvi and adress this in the man page, this
     makes lintian and linda happy as well (Closes: #286453).
   * Numerous improvements for the man page, adresses #286456. The following
     sub-items are taken care off: a) d) f) g) h) i) j) l) o)
 .
 advi (1.6.0-4) unstable; urgency=low
 .
   * Backing up pagemovement patch again, since it broke scaling.
     Reopens #245847.
 .
 advi (1.6.0-3) unstable; urgency=low
 .
   * Added doc/advi.1 manpage installation, thanks to Helge Kreutzmann
     for this. (Closes: #278806)
   * Fixed page movement after scaling, thanks to Yamagata Yoriyuki for
     this. (Closes: #245847)
 .
 advi (1.6.0-2) unstable; urgency=low
 .
   * Forgot to upgrade the camlimages build-dependency, which caused a FTBFS
     because of the Image -> Images module renaming. Fixed now.
 .
 advi (1.6.0-1) unstable; urgency=low
 .
   * New upstream release.
     - Now includes man page. (Closes: #264797, #277778)
     - Exiting scratch mode is possible with q (S mode) or ESC and then qs
       (s mode). (Closes: #274383)
     - Segfault with #257855 provided .dvi file fixed. (Closes: #257855)
 .
 advi (1.5.2+cvs-2004.07.27-5) unstable; urgency=high
 .
   * Now removes .depend in the debian/rules clean target, Allows to build on
     architecture whose buildd need to use sudo instead of fakeroot.
 .
 advi (1.5.2+cvs-2004.07.27-4) unstable; urgency=high
 .
   * Now create dep makefile target in addition to .depend, and explicitly call
     this one, should really (Closes: #265212, #269536).
 .
 advi (1.5.2+cvs-2004.07.27-3) unstable; urgency=high
 .
   * Added explicit make .depend to avoid some strange .depend to be included
     from random places. Thanks to Julien Cristau and Samuel Mimram for
     investigating this. (Closes: #265212, #269536)
 .
 advi (1.5.2+cvs-2004.07.27-2) unstable; urgency=medium
 .
   * Changed build from using .opt compilers if they are available only.
   * Added dependency on ocaml-best-compilers.
 .
 advi (1.5.2+cvs-2004.07.27-1) unstable; urgency=low
 .
   * Used latest CVS version, as 1.4.0 doesn't build with ocaml 3.08. (Closes: #250046)
     - Background enhancement with specification of the geometry and colors.
     - Added an HTML version of the manual with the help of HeVeA and Luc Maranget.
     - Change the background command execution order:
         1) Solid background first,
         2) Then apply the gradient function,
         3) Then draw the image.
       This way you can use an (alpha blended) image on a gradient
     - Long time standing bug of set_title has been fixed: the Active-DVI window
       is now allocated by the Window Manager with the expected correct name.
     - Introducing page timing dump to designated files for synchronisation purposes.
   * Rebuilt for ocaml 3.08.
   * Rebuild against libtiff4. (Closes: #262785)
   * Removed installation of the doc dir.
 .
 advi (1.4.0-7) unstable; urgency=low
 .
   * Correction of the veryclean problem :
      - patch the build before cleaning
      - clean
      - unpatch
     (Really close 225723)
   * Backup a set of files in order to have a proper diff.
   * Move advi.bin to advi and the script shell advi to zadvi
     ( closes: #227267) -- sorry for the mess
 .
 advi (1.4.0-6) unstable; urgency=low
 .
   * Only copy files that need to be seen in doc ( remove trash from
     latex compilation ) ( closes: #185415 )
   * Register index.html in doc-base ( closes: #185413 )
   * Strip a little the rules ( just basic comment )
   * Correct .gz .bz2 file support ( closes: #210851 ) :
       - Install advi as advi.bin
       - Use a rewriten patch provided by S. Zacchiroli
   * Install test, examples && Makefile.config in /usr/share/doc/advi/examples
     ( closes: #218055 )
   * Applied the patch provided by Stefano for correcting the
     tilde expansion ( cache_dir ) ( closes: #210855 )
   * Move from DH_COMPAT to compat file
   * Remove conffiles since /etc/ files are automatically marked as conffiles
   * Set Maintainer to Debian OCaml Maintainers and uploaders to all of them ;-)
 .
 advi (1.4.0-5) unstable; urgency=low
 .
   * Fixed dpatchification in debian/rules. One patch was affecting the clean
     target, and thus broke the build. (Closes: #225723)
 .
 advi (1.4.0-4) unstable; urgency=low
 .
   * Rebuilt for ocaml 3.07. (Closes: #219545)
   * Dpatchified.
 .
 advi (1.4.0-3) unstable; urgency=low
 .
   * Enabled native built on ia64, as the problems seems to have been worked
     around.
 .
 advi (1.4.0-2) unstable; urgency=low
 .
   * Fixed the documentation fix :(((
   * Added gs dependency and build dependency, needed for showing ps graphics.
 .
 advi (1.4.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Fixed documentation build problem and now also ship .ps and .pdf docs.
     (Closes: #149564)
   * The exam.cls problem does not appear in this version. (Closes: #180087)
 .
 advi (1.2.0-6) unstable; urgency=low
 .
   * Create cache dir in ~/.advi-cache. (Closes: #144464)
 .
 advi (1.2.0-5) unstable; urgency=low
 .
   * Now also ship the Announce file. (Closes: #164299)
   * Now use ttf-kochi-gothic and ttf-kochi-mincho free font packages instead
     of the Microsoft ones provided as upstream default. (Closes: #173027)
 .
 advi (1.2.0-4) unstable; urgency=low
 .
   * Apparently the ia64 fix in 1.2.0-2 did not work, fixed it correctly this
     time, i hope.
 .
 advi (1.2.0-3) unstable; urgency=low
 .
   * Added missing zlib1g-dev Build-dependency. (Closes: #167619)
 .
 advi (1.2.0-2) unstable; urgency=low
 .
   * Disabled the native code built on ia64, since ocamlopt has a problem on
     ia64 with big arrays. (Closes: #164653)
   * Removed again te config.ml target, since it would cause running
     ./configure even during the clean target. (Closes: #164342)
 .
 advi (1.2.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Now don't build depend on libpng2 anymore, since we build depend on
     camlimages which has the libpng dependency. (Closes: #144086)
 .
 advi (1.0.0+cvs-2002.03.26-7) unstable; urgency=high
 .
   * Added tetex-bin dependency (for /usr/bin/kpsewhich).
     (Closes: Bug#145299)
 .
 advi (1.0.0+cvs-2002.03.26-6) unstable; urgency=high
 .
   * Removed the config.ml target, since it would cause running ./configure
     even during the clean target. We do ./configure anyway at the right time,
     so this was not needed. (Closes: Bug#144236) (trully this time).
 .
 advi (1.0.0+cvs-2002.03.26-5) unstable; urgency=high
 .
   * Removed copying of config.sub/config.guess during the clean target.
    (Closes: Bug#144236)
 .
 advi (1.0.0+cvs-2002.03.26-4) unstable; urgency=high
 .
   * Fixed clear command crash (Closes: Bug#141043).
 .
 advi (1.0.0+cvs-2002.03.26-3) unstable; urgency=high
 .
   * Moved jpfonts.conf to /etc/advi.
   * Fixed the path configuration issue :
     now find jpfonts.conf correctly (Closes: Bug#139578).
     and also the splash.dvi file (Closes: Bug#141043).
 .
 advi (1.0.0+cvs-2002.03.26-2) unstable; urgency=high
 .
   * Added missing build dependencies (tetex-extra) (Closes: Bug#141438)
 .
 advi (1.0.0+cvs-2002.03.26-1) unstable; urgency=high
 .
   * Updated to CVS version, to solve the problem of executing embedded
     commands by default.
   * Added missing build dependencies (Closes: Bug#138129)
   * PS fonts are not supported (Bug#138157 retrograded to whishlist priority).
     I added a warning in the description and in the README.Debian files.
 .
 advi (1.0.0-1) unstable; urgency=low
 .
   * New upstream release.
 .
 activedvi (0.3.1-3) unstable; urgency=low
 .
   * Don't strip mldvi executable (Closes: Bug#133568)
 .
 activedvi (0.3.1-2) unstable; urgency=low
 .
   * Fixed the manpage.
 .
 activedvi (0.3.1-1) unstable; urgency=low
 .
   * Renamed package.
   * Now based on ActiveDVI by Jun Furuse.
 .
 mldvi (1.0-6) unstable; urgency=low
 .
   * added xlibs-dev to build depends.
   * closes #108849.
 .
 mldvi (1.0-5) unstable; urgency=low
 .
   * added some build dependencies.
   * closes #108388.
 .
 mldvi (1.0-4) unstable; urgency=low
 .
   * rebuilt with ocaml 3.02.
   * installed man page correctly.
 .
 mldvi (1.0-3) unstable; urgency=low
 .
   * stripping ocaml binaries does not work, disabled it.
 .
 mldvi (1.0-2) unstable; urgency=low
 .
   * Fixed build problem for m68k.
   * Recompiled for ocaml 3.00.
 .
 mldvi (1.0-1) unstable; urgency=low
 .
   * Initial Release.
Checksums-Sha1: 
 2d8777e74e96cde0e1cf75f78202f295359fc9b4 1744 advi_1.6.0-13+lenny2build0.9.04.1.dsc
 066fa5d0b399065ca803f9f25b70f963a6d3ba20 51779 advi_1.6.0-13+lenny2build0.9.04.1.diff.gz
Checksums-Sha256: 
 55d7bfe2775c1572b1ae89c25952407c05edf7ddbb3dcd2c9656714b1834a4a6 1744 advi_1.6.0-13+lenny2build0.9.04.1.dsc
 fcd0ee2ee7f9515658b2fcb6b74e9af71957f54817f7c5f4626c3fd4a36d8b7f 51779 advi_1.6.0-13+lenny2build0.9.04.1.diff.gz
Files: 
 7fba7b526feed16ed4d53cd7c1ac0a25 1744 tex optional advi_1.6.0-13+lenny2build0.9.04.1.dsc
 67fd7e8bcbdf3a7317a8b0f50d8ef445 51779 tex optional advi_1.6.0-13+lenny2build0.9.04.1.diff.gz


More information about the Jaunty-changes mailing list