[ubuntu/jaunty-security] kdegraphics_4.2.2-0ubuntu2.1_i386_translations.tar.gz, kdegraphics_4.2.2-0ubuntu2.1_amd64_translations.tar.gz, kdegraphics_4.2.2-0ubuntu2.1_armel_translations.tar.gz, kdegraphics, kdegraphics_4.2.2-0ubuntu2.1_lpia_translations.tar.gz, kdegraphics_4.2.2-0ubuntu2.1_ia64_translations.tar.gz, kdegraphics_4.2.2-0ubuntu2.1_powerpc_translations.tar.gz, kdegraphics_4.2.2-0ubuntu2.1_sparc_translations.tar.gz (delayed) 4:4.2.2-0ubuntu2.1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Aug 27 02:05:35 BST 2010


kdegraphics (4:4.2.2-0ubuntu2.1) jaunty-security; urgency=low

  * SECURITY UPDATE: integer overflow error in Okular
   - Add kubuntu_01_okular_cve-2010-2575.diff patch checks for valid input
   - CVE-2010-2575
   - SA40952

Date: Tue, 24 Aug 2010 17:30:12 +0100
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/jaunty/+source/kdegraphics/4:4.2.2-0ubuntu2.1
-------------- next part --------------
Format: 1.8
Date: Tue, 24 Aug 2010 17:30:12 +0100
Source: kdegraphics
Binary: kdegraphics kdegraphics-dbg kdegraphics-strigi-plugins gwenview kamera kcolorchooser kgamma kolourpaint4 kolourpaint kruler libksane0 libksane-dev ksnapshot libokularcore1 okular okular-dev okular-extra-backends libkdcraw7-dev libkdcraw7 libkexiv2-7-dev libkexiv2-7 libkipi6-dev libkipi6
Architecture: source
Version: 4:4.2.2-0ubuntu2.1
Distribution: jaunty-security
Urgency: low
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 gwenview   - image viewer for KDE 4
 kamera     - digital camera support for KDE 4 applications
 kcolorchooser - color chooser and palette editor for KDE 4
 kdegraphics - graphics applications from the official KDE 4 release
 kdegraphics-dbg - debugging symbols for the KDE 4 graphics module
 kdegraphics-strigi-plugins - graphics file format plugins for Strigi Desktop Search
 kgamma     - monitor calibration panel for KDE 4
 kolourpaint - Transitional package
 kolourpaint4 - simple image editor for KDE 4
 kruler     - screen ruler for KDE 4
 ksnapshot  - screen capture tool for KDE 4
 libkdcraw7 - Raw picture decoding C++ library (runtime)
 libkdcraw7-dev - RAW picture decoding C++ library (development)
 libkexiv2-7 - Qt like interface for the libexiv2 library (runtime)
 libkexiv2-7-dev - Qt like interface for the libexiv2 library (development)
 libkipi6   - library for apps that want to use kipi-plugins (runtime version)
 libkipi6-dev - library for apps that want to use kipi-plugins (development versi
 libksane-dev - scanner library for KDE 4 (development)
 libksane0  - scanner library for KDE 4 (runtime)
 libokularcore1 - libraries for the Okular document viewer
 okular     - document viewer for KDE 4
 okular-dev - development files for the Okular libraries
 okular-extra-backends - additional document format support for Okular
Changes: 
 kdegraphics (4:4.2.2-0ubuntu2.1) jaunty-security; urgency=low
 .
   * SECURITY UPDATE: integer overflow error in Okular
    - Add kubuntu_01_okular_cve-2010-2575.diff patch checks for valid input
    - CVE-2010-2575
    - SA40952
Checksums-Sha1: 
 5378e8beb72d5addaf76ad5b032aa3a5f2a5aad0 2792 kdegraphics_4.2.2-0ubuntu2.1.dsc
 6c6297ec4990c5481de1fb7be67d30744e4e4b13 28706 kdegraphics_4.2.2-0ubuntu2.1.diff.gz
Checksums-Sha256: 
 2db54f2380a517aca3e4fd5e5a791b06ca523aa112fa649c8ad8a068a7527adb 2792 kdegraphics_4.2.2-0ubuntu2.1.dsc
 8dfce5696ebb10c9ac943306ae590f904a8568a2bf321bd2bae6a497d4473632 28706 kdegraphics_4.2.2-0ubuntu2.1.diff.gz
Files: 
 9d6c28d62fa9fe453831d41d974f12a4 2792 kde extra kdegraphics_4.2.2-0ubuntu2.1.dsc
 783af94d0e87c6abec9fd8b9513225aa 28706 kde extra kdegraphics_4.2.2-0ubuntu2.1.diff.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>


More information about the Jaunty-changes mailing list