[ubuntu/jaunty-proposed] moodle 1.9.4.dfsg-0ubuntu1.2 (Accepted)

Jeremy Bicha jeremy at bicha.net
Mon Nov 2 10:36:21 GMT 2009


moodle (1.9.4.dfsg-0ubuntu1.2) jaunty-proposed; urgency=low

  * Depend on PostgreSQL or MySQL to ensure host database is set up
    before moodle configuration (Closes LP: #378726, #440098)
  * Move debconf to depends instead of pre-depends.

Date: Sat, 24 Oct 2009 09:12:58 +0300
Changed-By: Jeremy Bicha <jeremy at bicha.net>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://edge.launchpad.net/ubuntu/jaunty/+source/moodle/1.9.4.dfsg-0ubuntu1.2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 24 Oct 2009 09:12:58 +0300
Source: moodle
Binary: moodle
Architecture: source
Version: 1.9.4.dfsg-0ubuntu1.2
Distribution: jaunty-proposed
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jeremy at bicha.net>
Description: 
 moodle     - Course Management System for Online Learning
Launchpad-Bugs-Fixed: 378726 440098
Changes: 
 moodle (1.9.4.dfsg-0ubuntu1.2) jaunty-proposed; urgency=low
 .
   * Depend on PostgreSQL or MySQL to ensure host database is set up
     before moodle configuration (Closes LP: #378726, #440098)
   * Move debconf to depends instead of pre-depends.
Checksums-Sha1: 
 aac6e3a36c45aca1f6a66c37aaf1f855bd9c025e 1477 moodle_1.9.4.dfsg-0ubuntu1.2.dsc
 7eab50e7476f6c081c3ff045773d995064a6195c 37436 moodle_1.9.4.dfsg-0ubuntu1.2.diff.gz
Checksums-Sha256: 
 606dff0a97b022930c1568ba58f6ab9fd84dcc4a826d2a25cf2eeb626b625f05 1477 moodle_1.9.4.dfsg-0ubuntu1.2.dsc
 d9e0fa6279dc91a06809f68731dc9993427b7533c4b6cf8c59ae51a577e9ea52 37436 moodle_1.9.4.dfsg-0ubuntu1.2.diff.gz
Files: 
 0bb83e5115038bb380031b4b95aecd51 1477 web optional moodle_1.9.4.dfsg-0ubuntu1.2.dsc
 421e7c1b495ef938b5def0f42b530b52 37436 web optional moodle_1.9.4.dfsg-0ubuntu1.2.diff.gz
Original-Maintainer: Moodle Packaging Team <moodle-packaging at catalyst.net.nz>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkrusnQACgkQDecnbV4Fd/IcrgCcCKVRhXnPOpFQ+LCwkng2/QpJ
pJwAoPd5NEajNVI3UxnQXoyPKoc3BhI1
=9vYw
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list