[ubuntu/jaunty-proposed] xen-3.3 3.3.0-1ubuntu9.3 (Accepted)

Evan Broder broder at mit.edu
Thu Jun 18 08:55:24 BST 2009


xen-3.3 (3.3.0-1ubuntu9.3) jaunty-proposed; urgency=low

  * Force the build tree to explicitly use python2.5 instead of python,
    since that's 2.6 now. (LP: #362691)
  * Wait until the end of an upgrade to restart xend. Otherwise, the
    pycentral-managed python modules won't be available when trying to
    stop the old xend.

Date: Tue, 19 May 2009 13:01:38 -0400
Changed-By: Evan Broder <broder at mit.edu>
Maintainer: Chuck Short <zulcss at ubuntu.com>
Signed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://edge.launchpad.net/ubuntu/jaunty/+source/xen-3.3/3.3.0-1ubuntu9.3
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Tue, 19 May 2009 13:01:38 -0400
Source: xen-3.3
Binary: xen-hypervisor-3.3 xen-utils-3.3 xen-docs-3.3 libxen3-dev libxen3 python-xen-3.3
Architecture: source
Version: 3.3.0-1ubuntu9.3
Distribution: jaunty-proposed
Urgency: low
Maintainer: Chuck Short <zulcss at ubuntu.com>
Changed-By: Evan Broder <broder at mit.edu>
Description: 
 libxen3    - library interface for Xen, a Virtual Machine Monitor
 libxen3-dev - headers for Xen, a Virtual Machine Monitor
 python-xen-3.3 - python bindings for Xen, a Virtual Machine Monitor
 xen-docs-3.3 - documentation for XEN, a Virtual Machine Monitor
 xen-hypervisor-3.3 - The Xen Hypervisor for i386 and amd64.
 xen-utils-3.3 - XEN administrative tools
Launchpad-Bugs-Fixed: 362691
Changes: 
 xen-3.3 (3.3.0-1ubuntu9.3) jaunty-proposed; urgency=low
 .
   * Force the build tree to explicitly use python2.5 instead of python,
     since that's 2.6 now. (LP: #362691)
   * Wait until the end of an upgrade to restart xend. Otherwise, the
     pycentral-managed python modules won't be available when trying to
     stop the old xend.
Checksums-Sha1: 
 459d59fc161a0de27f8f0800d7073cc6458b366c 1388 xen-3.3_3.3.0-1ubuntu9.3.dsc
 f814e48e3e2e9046bb263606c1544bca20b8bca6 41891 xen-3.3_3.3.0-1ubuntu9.3.diff.gz
Checksums-Sha256: 
 8fa4a143e2d742e803dea4db04b7fcf78eb1ee5013228e9a94685568a9127851 1388 xen-3.3_3.3.0-1ubuntu9.3.dsc
 f144ceb0139f496862f243fac93e9caa2d0d54f6fe5eae7d3ff39f3562b91697 41891 xen-3.3_3.3.0-1ubuntu9.3.diff.gz
Files: 
 65a5b826ce3b9e90603b51358388dbae 1388 misc extra xen-3.3_3.3.0-1ubuntu9.3.dsc
 dd1b7e4661c306c32f8a855971ee5e4b 41891 misc extra xen-3.3_3.3.0-1ubuntu9.3.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAko57ugACgkQDecnbV4Fd/Ic8gCg09hwEiUQaB/S+9EIvf+mIRQt
ukMAoIGqZwYfxEPizpOUn00ra+NtHtTy
=OLT1
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list