[ubuntu/jaunty] jockey 0.5-0ubuntu2 (Accepted)

Martin Pitt martin.pitt at ubuntu.com
Fri Feb 27 08:05:22 GMT 2009


jockey (0.5-0ubuntu2) jaunty; urgency=low

  [ Martin Pitt ]
  * Merge bug fixes from trunk:
    - Replace Exception.message with str(Exception), since .message is
      deprecated in Python 2.6.
  * Python transition: Build for all Python versions again, to work
    with 2.6. Include links in the .deb, bump python-central
    build dependency for this.
  * debian/rules: Drop DEB_PYTHON_INSTALL_ARGS_ALL setting;
    --no-compile is set by default nowadays, and explicitly setting it
    hides python-distutils.mk's --install-layout option.
  * data/handlers/sl_modem.py: Recognize modems which are subdevices
    of alsa cards, and thus only appear in "aplay -l", not in
    /proc/asound/cards. Thanks to Peteris Krisjanis for the patch!
    (LP: #295158)

  [ Mario Limonciello ]
  * data/handlers/broadcom_wl.py:
    - if we don't offer b43 at all with the card, and the Broadcom STA
      driver is loaded, it is implicitly "enabled". (LP: #288211)

Date: Fri, 27 Feb 2009 09:04:16 +0100
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
https://launchpad.net/ubuntu/jaunty/+source/jockey/0.5-0ubuntu2
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Fri, 27 Feb 2009 09:04:16 +0100
Source: jockey
Binary: jockey-common jockey-gtk jockey-kde
Architecture: source
Version: 0.5-0ubuntu2
Distribution: jaunty
Urgency: low
Maintainer: Martin Pitt <martin.pitt at ubuntu.com>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 jockey-common - user interface and desktop integration for driver management
 jockey-gtk - GNOME user interface and desktop integration for driver managemen
 jockey-kde - KDE user interface and desktop integration for driver management
Launchpad-Bugs-Fixed: 288211 295158
Changes: 
 jockey (0.5-0ubuntu2) jaunty; urgency=low
 .
   [ Martin Pitt ]
   * Merge bug fixes from trunk:
     - Replace Exception.message with str(Exception), since .message is
       deprecated in Python 2.6.
   * Python transition: Build for all Python versions again, to work
     with 2.6. Include links in the .deb, bump python-central
     build dependency for this.
   * debian/rules: Drop DEB_PYTHON_INSTALL_ARGS_ALL setting;
     --no-compile is set by default nowadays, and explicitly setting it
     hides python-distutils.mk's --install-layout option.
   * data/handlers/sl_modem.py: Recognize modems which are subdevices
     of alsa cards, and thus only appear in "aplay -l", not in
     /proc/asound/cards. Thanks to Peteris Krisjanis for the patch!
     (LP: #295158)
 .
   [ Mario Limonciello ]
   * data/handlers/broadcom_wl.py:
     - if we don't offer b43 at all with the card, and the Broadcom STA
       driver is loaded, it is implicitly "enabled". (LP: #288211)
Checksums-Sha1: 
 e1796d2bad243501fad4b09b059788953cd53734 1232 jockey_0.5-0ubuntu2.dsc
 2721c30b37b0e0b7222d554b7723feae0e86e09f 44058 jockey_0.5-0ubuntu2.diff.gz
Checksums-Sha256: 
 6ddd7f2e743e0aeb25c6560b98af41fda5739d3387faa1a13c50d49c6100e4b3 1232 jockey_0.5-0ubuntu2.dsc
 82a948feec31a8677232fb2da73dbad7bf34e1b3c89c4fdff24e1839393dfde7 44058 jockey_0.5-0ubuntu2.diff.gz
Files: 
 9872692cede1311c9db499be3462d341 1232 admin optional jockey_0.5-0ubuntu2.dsc
 9d45754325280fc0efea88cf5213b459 44058 admin optional jockey_0.5-0ubuntu2.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkmnnpgACgkQDecnbV4Fd/LybQCeLORZgcKvzaECS1EuiOt/Nzdn
l6IAoNB0le9tW+pWS9QFrBGMBwf3EXPB
=hj02
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list