[ubuntu/jaunty] gconf-editor 2.25.91-0ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Mon Feb 16 16:10:18 GMT 2009


gconf-editor (2.25.91-0ubuntu1) jaunty; urgency=low

  * New upstream version:
    New features:
    - Add preliminary support to set default/mandatory values with PolicyKit
    Fixes:
    - Fix sensitivity of context menu entries for Unset,
      SetDefault and SetMandatory
    - Port to GtkTooltip.
    - Enforce single-include policy for GLib and GTK+
    - Don't steal focus with the "Pattern not found" dialog.
    - Drop dependency on libgnome and libgnomeui.
    - Plug some memory leaks.
    Updates:
    - Updated translations.
  * debian/control.in:
    - updated build requirements
  * debian/patches/01_lpi.patch,
    debian/patches/70_autoconf.patch:
    - new version update

Date: Mon, 16 Feb 2009 16:55:17 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
https://launchpad.net/ubuntu/jaunty/+source/gconf-editor/2.25.91-0ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 16 Feb 2009 16:55:17 +0100
Source: gconf-editor
Binary: gconf-editor
Architecture: source
Version: 2.25.91-0ubuntu1
Distribution: jaunty
Urgency: low
Maintainer: Ubuntu Desktop Team <ubuntu-desktop at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Description: 
 gconf-editor - An editor for the GConf configuration system
Changes: 
 gconf-editor (2.25.91-0ubuntu1) jaunty; urgency=low
 .
   * New upstream version:
     New features:
     - Add preliminary support to set default/mandatory values with PolicyKit
     Fixes:
     - Fix sensitivity of context menu entries for Unset,
       SetDefault and SetMandatory
     - Port to GtkTooltip.
     - Enforce single-include policy for GLib and GTK+
     - Don't steal focus with the "Pattern not found" dialog.
     - Drop dependency on libgnome and libgnomeui.
     - Plug some memory leaks.
     Updates:
     - Updated translations.
   * debian/control.in:
     - updated build requirements
   * debian/patches/01_lpi.patch,
     debian/patches/70_autoconf.patch:
     - new version update
Checksums-Sha1: 
 227e074ffcdd16b6c07b9b40380e3ac01b691e9c 1552 gconf-editor_2.25.91-0ubuntu1.dsc
 3ebb65a53185219c4a18dc2d4af27b6c737a7007 1462068 gconf-editor_2.25.91.orig.tar.gz
 9fac7052d2aa6f04258a748ddef8b504bb9c7eea 6714 gconf-editor_2.25.91-0ubuntu1.diff.gz
Checksums-Sha256: 
 9a267313cd7421568a4dda3999e0b9b3f5ac379cbfe6b6d974384746f2662299 1552 gconf-editor_2.25.91-0ubuntu1.dsc
 11bc3612d25e61e7e68bc173769c7981e92965898d513fdb79f85e9a5d84f4ae 1462068 gconf-editor_2.25.91.orig.tar.gz
 8fdb7483a9f1b5cbade485e390d8118fd35010ccb7aceed49d09931ce9771332 6714 gconf-editor_2.25.91-0ubuntu1.diff.gz
Files: 
 410fae50a701b95f392802f540c3fbdc 1552 utils optional gconf-editor_2.25.91-0ubuntu1.dsc
 5aadff3c9b342c12db84873464a874cd 1462068 utils optional gconf-editor_2.25.91.orig.tar.gz
 62c6e61e73954d7a97ba25889d76c3ec 6714 utils optional gconf-editor_2.25.91-0ubuntu1.diff.gz
Original-Maintainer: Josselin Mouette <joss at debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iD8DBQFJmY54Qxo87aLX0pIRAoBQAJ4m+BRZisb630VQrSLb/zXYIClKhwCfb5/6
xMQlVebXA+Mfdo8s9uyBQ/g=
=SrqQ
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list