[ubuntu/jaunty] libwebservice-youtube-perl 1.0.3-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Feb 16 00:36:02 GMT 2009


libwebservice-youtube-perl (1.0.3-1) unstable; urgency=low

  [ gregor herrmann ]
  * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
    (source stanza).
  * debian/control: Added: ${misc:Depends} to Depends: field.

  [ Rene Mayorga ]
  * debian/control: update my email address.

  [ gregor herrmann ]
  * New upstream release (closes: #512375).
  * debian/control:
    - change my email address
    - extend long description
  * Set debhelper compatibility level to 7; adapt
    debian/{control,compat,rules}.
  * Don't install README anymore.
  * debian/copyright: switch to new format and add information about files
    under inc/.
  * Set Standards-Version to 3.8.0 (no further changes).

Date: Mon,  16 Feb 2009 00:31:02 +0000
Changed-By: U. B. <u710bts at yahoo.com>
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/jaunty/+source/libwebservice-youtube-perl/1.0.3-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  16 Feb 2009 00:31:02 +0000
Source: libwebservice-youtube-perl
Binary: libwebservice-youtube-perl
Architecture: source
Version: 1.0.3-1
Distribution: jaunty
Urgency: low
Maintainer: Debian Perl Group <pkg-perl-maintainers at lists.alioth.debian.org>
Changed-By: U. B. <u710bts at yahoo.com>
Description: 
 libwebservice-youtube-perl - Perl module that provides an interface to YouTube services 
Closes: 512375
Changes: 
 libwebservice-youtube-perl (1.0.3-1) unstable; urgency=low
 .
   [ gregor herrmann ]
   * debian/control: Changed: Switched Vcs-Browser field to ViewSVN
     (source stanza).
   * debian/control: Added: ${misc:Depends} to Depends: field.
 .
   [ Rene Mayorga ]
   * debian/control: update my email address.
 .
   [ gregor herrmann ]
   * New upstream release (closes: #512375).
   * debian/control:
     - change my email address
     - extend long description
   * Set debhelper compatibility level to 7; adapt
     debian/{control,compat,rules}.
   * Don't install README anymore.
   * debian/copyright: switch to new format and add information about files
     under inc/.
   * Set Standards-Version to 3.8.0 (no further changes).
Files: 
 69be16d6b52430cf3c2a7d50c58e4b06 49550 perl optional libwebservice-youtube-perl_1.0.3.orig.tar.gz
 0464799ca15e6e355926de10a13738b6 1619 perl optional libwebservice-youtube-perl_1.0.3-1.dsc
 41e6502dedae4f19eea33eb1934b5983 2478 perl optional libwebservice-youtube-perl_1.0.3-1.diff.gz


More information about the Jaunty-changes mailing list