[ubuntu/jaunty] libnss-lwres 0.93-5 (Accepted)

Ubuntu Installer archive at ubuntu.com
Mon Feb 16 00:35:57 GMT 2009


libnss-lwres (0.93-5) unstable; urgency=low

  * QA upload.
    + Set maintainer to Debian QA Group <packages at qa.debian.org>.
  * Acknowledge NMUs.
  * Make clean not ignore errors.
  * Add ${misc:Depends} for debhelper package.
  * Update FSF address in debian/copyright.
  * Add debian/install file.
  * Version debhelper build-dep and set to (>= 5.0.0).
    + Move DH_COMPAT from rules to compat and set to 5.
  * Bump Standards Version to 3.8.0.

Date: Mon,  16 Feb 2009 00:30:31 +0000
Changed-By: Steve Guio <guioking at gmail.com>
Maintainer: Debian QA Group <packages at qa.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/jaunty/+source/libnss-lwres/0.93-5
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Mon,  16 Feb 2009 00:30:31 +0000
Source: libnss-lwres
Binary: libnss-lwres
Architecture: source
Version: 0.93-5
Distribution: jaunty
Urgency: low
Maintainer: Debian QA Group <packages at qa.debian.org>
Changed-By: Steve Guio <guioking at gmail.com>
Description: 
 libnss-lwres - NSS module for using bind9's lwres as a naming service
Changes: 
 libnss-lwres (0.93-5) unstable; urgency=low
 .
   * QA upload.
     + Set maintainer to Debian QA Group <packages at qa.debian.org>.
   * Acknowledge NMUs.
   * Make clean not ignore errors.
   * Add ${misc:Depends} for debhelper package.
   * Update FSF address in debian/copyright.
   * Add debian/install file.
   * Version debhelper build-dep and set to (>= 5.0.0).
     + Move DH_COMPAT from rules to compat and set to 5.
   * Bump Standards Version to 3.8.0.
Files: 
 1084ae9b0a4adc9681b26a90cef36b69 1038 net optional libnss-lwres_0.93-5.dsc
 a9de8307edac8203be6f811821b24058 23455 net optional libnss-lwres_0.93-5.diff.gz


More information about the Jaunty-changes mailing list