[ubuntu/jaunty] gnumed-client 0.3.9-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Tue Feb 3 02:13:54 GMT 2009


gnumed-client (0.3.9-1) unstable; urgency=low

  * New upstream version
  * GNUmed client parses /etc/gnumed/gnumed-client.conf instead of
    /etc/gnumed/gnumed.conf
    Closes: #511888
  * debian/gnumed-common.config: no explicite path in addgroup
  * debian/tools/gnumed: make sure the wrapper parses the right
    config file

gnumed-client (0.3.8-2) unstable; urgency=low

  * Recommends: xdg-utils
    Closes: #507364
  * Do not specify version of debhelper Build-Depends any more
  * Fix config file which mentioned old database version for local
    databases
  * Suggest gnumed-server, this package is in experimental because
    it is not yet enough tested so we con only suggest it

Date: Tue,  03 Feb 2009 01:50:09 +0000
Changed-By: David Paleino <d.paleino at gmail.com>
Maintainer: Debian-Med Packaging Team <debian-med-packaging at lists.alioth.debian.org>
Origin: Debian/unstable
https://launchpad.net/ubuntu/jaunty/+source/gnumed-client/0.3.9-1
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Tue,  03 Feb 2009 01:50:09 +0000
Source: gnumed-client
Binary: gnumed-client, gnumed-client-de, gnumed-common, gnumed-doc
Architecture: source
Version: 0.3.9-1
Distribution: jaunty
Urgency: low
Maintainer: Debian-Med Packaging Team <debian-med-packaging at lists.alioth.debian.org>
Changed-By: David Paleino <d.paleino at gmail.com>
Description: 
 gnumed-client - medical practice management - Client
Closes: 507364 511888
Changes: 
 gnumed-client (0.3.9-1) unstable; urgency=low
 .
   * New upstream version
   * GNUmed client parses /etc/gnumed/gnumed-client.conf instead of
     /etc/gnumed/gnumed.conf
     Closes: #511888
   * debian/gnumed-common.config: no explicite path in addgroup
   * debian/tools/gnumed: make sure the wrapper parses the right
     config file
 .
 gnumed-client (0.3.8-2) unstable; urgency=low
 .
   * Recommends: xdg-utils
     Closes: #507364
   * Do not specify version of debhelper Build-Depends any more
   * Fix config file which mentioned old database version for local
     databases
   * Suggest gnumed-server, this package is in experimental because
     it is not yet enough tested so we con only suggest it
Files: 
 17a78b2cbf0f4012e8d35c409284cc49 20470 misc optional gnumed-client_0.3.9-1.diff.gz
 94feb717689486023f87bdef2e5c0173 1229304 misc optional gnumed-client_0.3.9.orig.tar.gz
 ca1d7b2192be9cee6dc09cbe37e99075 1465 misc optional gnumed-client_0.3.9-1.dsc


More information about the Jaunty-changes mailing list