[ubuntu/jaunty] qcad 2.0.5.0-1-4 (Accepted)

Ubuntu Installer archive at ubuntu.com
Thu Nov 20 13:49:29 GMT 2008


qcad (2.0.5.0-1-4) unstable; urgency=medium

  * Added Recommends/Replaces for qcad/qcad-data 
    (Solves piuparts problems and Closes: #493312)
  * Modified short descriptions for consistency.

qcad (2.0.5.0-1-3) unstable; urgency=low

  * Acknowledge previous NMU. Changes incorporated in a new patch
    (80-gcc43.dpatch). Closes: #470973
  * New Maintainer. Closes: #491016
  * Removed 40-config.dpatch (Old manual update of config scripts)
  * Added rules to update config scripts from autotools-dev
  * Added Build-Depends on autotools-dev
  * Standards-Version updated to 3.8.0
  * Homepage field added
  * Added debian/watch
  * Added debian/compat and updated debhelper version on Build-Depends
  * Changed Section in menu to Applications/Science/Engineering
  * Changed Section in doc-base to Science/Engineering
  * Removed 'Encoding' from qcad.desktop (no longer necessary)
  * Updated clean target to avoid direct changes in Makefiles
  * Added new binary target qcad-data, split arch indep files 
    (arch-dep-package-has-big-usr-share 8276kB 68%)
  * Added MimeType to qcad.desktop. Closes: #472002
  * Removed 45-qcad_ca.dpatch (Old/Incompatible Catalan translation) 
  * Added a dh_desktop rule 

Date: Thu,  20 Nov 2008 13:48:01 +0000
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Maintainer: Ruben Molina <rmolina at udea.edu.co>
Origin: Debian/unstable
https://launchpad.net/ubuntu/jaunty/+source/qcad/2.0.5.0-1-4
-------------- next part --------------
Origin: Debian/unstable
Format: 1.7
Date: Thu,  20 Nov 2008 13:48:01 +0000
Source: qcad
Binary: qcad, qcad-data, qcad-doc, libqcad0-dev
Architecture: source
Version: 2.0.5.0-1-4
Distribution: jaunty
Urgency: medium
Maintainer: Ruben Molina <rmolina at udea.edu.co>
Changed-By: Jonathan Riddell <jriddell at ubuntu.com>
Description: 
 qcad       - professional CAD system
Closes: 470973 472002 491016 493312
Changes: 
 qcad (2.0.5.0-1-4) unstable; urgency=medium
 .
   * Added Recommends/Replaces for qcad/qcad-data 
     (Solves piuparts problems and Closes: #493312)
   * Modified short descriptions for consistency.
 .
 qcad (2.0.5.0-1-3) unstable; urgency=low
 .
   * Acknowledge previous NMU. Changes incorporated in a new patch
     (80-gcc43.dpatch). Closes: #470973
   * New Maintainer. Closes: #491016
   * Removed 40-config.dpatch (Old manual update of config scripts)
   * Added rules to update config scripts from autotools-dev
   * Added Build-Depends on autotools-dev
   * Standards-Version updated to 3.8.0
   * Homepage field added
   * Added debian/watch
   * Added debian/compat and updated debhelper version on Build-Depends
   * Changed Section in menu to Applications/Science/Engineering
   * Changed Section in doc-base to Science/Engineering
   * Removed 'Encoding' from qcad.desktop (no longer necessary)
   * Updated clean target to avoid direct changes in Makefiles
   * Added new binary target qcad-data, split arch indep files 
     (arch-dep-package-has-big-usr-share 8276kB 68%)
   * Added MimeType to qcad.desktop. Closes: #472002
   * Removed 45-qcad_ca.dpatch (Old/Incompatible Catalan translation) 
   * Added a dh_desktop rule 
Files: 
 f979a56c4ca53693c272387559861b7e 11526 graphics optional qcad_2.0.5.0-1-4.diff.gz
 56f112dc1145f96e73133ae09a715744 1116 graphics optional qcad_2.0.5.0-1-4.dsc


More information about the Jaunty-changes mailing list