[ubuntu/jaunty] meta-kde-extras 5:54ubuntu1 (Accepted)

Scott Kitterman scott at kitterman.com
Mon Nov 17 17:25:14 GMT 2008


meta-kde-extras (5:54ubuntu1) jaunty; urgency=low

  * Drop kscope from Recommends so it can be removed (KDE3 only package that
    is broken in Intrepid and later releases)
  * Drop kde-guidance from Recommends (already removed from the archive)

Date: Mon, 17 Nov 2008 12:13:38 -0500
Changed-By: Scott Kitterman <scott at kitterman.com>
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Signed-By: Scott Kitterman <ubuntu at kitterman.com>
https://launchpad.net/ubuntu/jaunty/+source/meta-kde-extras/5:54ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 17 Nov 2008 12:13:38 -0500
Source: meta-kde-extras
Binary: kde-devel-extras kde-extras
Architecture: source
Version: 5:54ubuntu1
Distribution: jaunty
Urgency: low
Maintainer: Ubuntu MOTU Developers <ubuntu-motu at lists.ubuntu.com>
Changed-By: Scott Kitterman <scott at kitterman.com>
Description: 
 kde-devel-extras - extra development applications for use with KDE
 kde-extras - extra applications for use with KDE
Changes: 
 meta-kde-extras (5:54ubuntu1) jaunty; urgency=low
 .
   * Drop kscope from Recommends so it can be removed (KDE3 only package that
     is broken in Intrepid and later releases)
   * Drop kde-guidance from Recommends (already removed from the archive)
Checksums-Sha1: 
 3c8e90587528d98bff0ce968e965f6ae0179bf38 987 meta-kde-extras_54ubuntu1.dsc
 d0de81cbfb72fe647b7110a7c2dc76435e8bac01 9400 meta-kde-extras_54ubuntu1.tar.gz
Checksums-Sha256: 
 468229e900b4b4cde69c0f2d799b30c450bae6752990fad67632cea8d8c34728 987 meta-kde-extras_54ubuntu1.dsc
 88df5fa6be0a1b1460c046e528f957a8567f67069b71b9576cb2d62df4a0a67e 9400 meta-kde-extras_54ubuntu1.tar.gz
Files: 
 b572271d81c2f811193ca70dc7b2ecde 987 kde optional meta-kde-extras_54ubuntu1.dsc
 ce060b1823131f5b446d743940da5464 9400 kde optional meta-kde-extras_54ubuntu1.tar.gz
Original-Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkkhpmgACgkQHajaM93NaGo9CQCZAQGvJ9UEkPxid8WkJWz/WLBU
eiAAoIfFd+jTLI3F5vJkjDQSEY0b0+9H
=Iwzm
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list