[ubuntu/jaunty] munin 1.2.6-8ubuntu1 (Accepted)

Chuck Short zulcss at ubuntu.com
Wed Nov 12 19:35:14 GMT 2008


munin (1.2.6-8ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes:
    + debian/munin-node.postinst:
      - Restart munin-node to load new plugins. (LP: #224428)
    + debian/control:
      - Suggest cron ((LP: #220561)
      - Update maintainer according to spec.
    + Update debian/patches/221-apt-ubuntu-changes.patch:
      - Make apt_all.in Ubuntu specific. Thanks to Soren Hansen
       (not the golfer)

munin (1.2.6-8) unstable; urgency=low

  [ Matthias Schmitz ]
  * Added missing dashes to the http connector in tomcat_threads,
    tomcat_volumes and tomcat_access. Thanks to Markus Fischer!
    (Closes: #500304)
  * With rrdtool >= 1.3 the column alignment in the graph legend only works
    with a monospace font. Remove fix path to legend font in munin-graph and
    substitute it with fontconfig name 'monospace'. (Closes: #499033)
  * Remove the 'autoconf' magic marker from the postgres_* plugins.
    (Closes: #503294, #503403)

  [ Holger Levsen ]
  * munin-node.postinst: only execute $TMPFILE if munin-node-configure (which
    creates it) exited without errors. (Closes: #503913)
  * node/munin-node.conf.pod: fix error from pod2man spotted by lintian.

munin (1.2.6-7) unstable; urgency=low

  * Add trivial patch from Guido Günther to munin-node to allow colons in
    plugin names, to enable support for IPv6 addresses. (Closes: #499391)
  * Remove 'white-space: nowrap;' from style.css, this avoids too wide html
    pages in large Munin installations. (Closes: #500080)

munin (1.2.6-6) unstable; urgency=low

  [ Matthias Schmitz ]
  * Since version 1.3.x rrdtool / librrds uses libpango which needs its input
    utf8 encoded. Because all munin plugins are latin1 munin-graph now encodes
    the strings into utf8 before feeding them to librrds. (Closes: #494547)
    Also mention the need for latin-1 encoded plugins in
    munin-node.README.Debian.
  * Included postgresql plugins. (Closes: #320079) Add libdbd-pg-perl
    to munin-node suggests.
  * Make munin-node suggests of smartmontools versioned to >=5.37-6~bpo40+1
    because this version contains fixes for CCISS controllers needed by
    plugin hddtemp_smartctl, to help backporters. (Closes: #488357)

  [ Holger Levsen ]
  * Add libnet-netmask-perl to munin-plugins-extra suggests. (Closes: #494095)
  * Add trivial patch from Guido Günther to munin-run to allow colons in
    plugin names, to enable support for IPv6 addresses. (Closes: #499391)

munin (1.2.6-5) unstable; urgency=low

  [ Matthias Schmitz ]
  * The plugin nfsd will not longer try to read values from a not longer
    existent /proc/net/rpc/nfsd. (Closes: #490882, #473854)
  * munin-run will now print its usage if its called without a plugin
    parameter. (Closes: #416478)
  * node.d/postfix_mailqueue: redirect the 'which' output to /dev/null to
    avoid an unnecessary error message. (Closes: #495004)
  * node.d/exim_mailstats: cut out the pid from the logfile lines if
    log_selector=+pid is used (Closes: #440622)
  * munin-node: Add an entry to /etc/munin/plugin-conf.d/munin-node to let the
    plugin fw_forwarded_local run as root. (Closes: #411869)
  * node.d.linux/fw_conntrack: Add 'graph_args -l 0' to plugin so that the
    graph scale always starts from zero and completely shows the area of the
    established connections. (Closes: #490093)

  [ Holger Levsen ]
  * Fix typos in node/Plugin.pm, thanks to Joey Schulze. (Closes: #495003)

Date: Sat, 08 Nov 2008 22:56:21 +0000
Changed-By: Chuck Short <zulcss at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Chuck Short <chuck.short at canonical.com>
https://launchpad.net/ubuntu/jaunty/+source/munin/1.2.6-8ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 08 Nov 2008 22:56:21 +0000
Source: munin
Binary: munin-node munin-plugins-extra munin
Architecture: source
Version: 1.2.6-8ubuntu1
Distribution: jaunty
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Chuck Short <zulcss at ubuntu.com>
Description: 
 munin      - network-wide graphing framework (grapher/gatherer)
 munin-node - network-wide graphing framework (node)
 munin-plugins-extra - network-wide graphing framework (user contributed plugins for nod
Closes: 320079 411869 416478 440622 473854 488357 490093 490882 494095 494547 495003 495004 499033 499391 499391 500080 500304 503294 503403 503913
Launchpad-Bugs-Fixed: 220561 224428
Changes: 
 munin (1.2.6-8ubuntu1) jaunty; urgency=low
 .
   * Merge from debian unstable, remaining changes:
     + debian/munin-node.postinst:
       - Restart munin-node to load new plugins. (LP: #224428)
     + debian/control:
       - Suggest cron ((LP: #220561)
       - Update maintainer according to spec.
     + Update debian/patches/221-apt-ubuntu-changes.patch:
       - Make apt_all.in Ubuntu specific. Thanks to Soren Hansen
        (not the golfer)
 .
 munin (1.2.6-8) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * Added missing dashes to the http connector in tomcat_threads,
     tomcat_volumes and tomcat_access. Thanks to Markus Fischer!
     (Closes: #500304)
   * With rrdtool >= 1.3 the column alignment in the graph legend only works
     with a monospace font. Remove fix path to legend font in munin-graph and
     substitute it with fontconfig name 'monospace'. (Closes: #499033)
   * Remove the 'autoconf' magic marker from the postgres_* plugins.
     (Closes: #503294, #503403)
 .
   [ Holger Levsen ]
   * munin-node.postinst: only execute $TMPFILE if munin-node-configure (which
     creates it) exited without errors. (Closes: #503913)
   * node/munin-node.conf.pod: fix error from pod2man spotted by lintian.
 .
 munin (1.2.6-7) unstable; urgency=low
 .
   * Add trivial patch from Guido Günther to munin-node to allow colons in
     plugin names, to enable support for IPv6 addresses. (Closes: #499391)
   * Remove 'white-space: nowrap;' from style.css, this avoids too wide html
     pages in large Munin installations. (Closes: #500080)
 .
 munin (1.2.6-6) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * Since version 1.3.x rrdtool / librrds uses libpango which needs its input
     utf8 encoded. Because all munin plugins are latin1 munin-graph now encodes
     the strings into utf8 before feeding them to librrds. (Closes: #494547)
     Also mention the need for latin-1 encoded plugins in
     munin-node.README.Debian.
   * Included postgresql plugins. (Closes: #320079) Add libdbd-pg-perl
     to munin-node suggests.
   * Make munin-node suggests of smartmontools versioned to >=5.37-6~bpo40+1
     because this version contains fixes for CCISS controllers needed by
     plugin hddtemp_smartctl, to help backporters. (Closes: #488357)
 .
   [ Holger Levsen ]
   * Add libnet-netmask-perl to munin-plugins-extra suggests. (Closes: #494095)
   * Add trivial patch from Guido Günther to munin-run to allow colons in
     plugin names, to enable support for IPv6 addresses. (Closes: #499391)
 .
 munin (1.2.6-5) unstable; urgency=low
 .
   [ Matthias Schmitz ]
   * The plugin nfsd will not longer try to read values from a not longer
     existent /proc/net/rpc/nfsd. (Closes: #490882, #473854)
   * munin-run will now print its usage if its called without a plugin
     parameter. (Closes: #416478)
   * node.d/postfix_mailqueue: redirect the 'which' output to /dev/null to
     avoid an unnecessary error message. (Closes: #495004)
   * node.d/exim_mailstats: cut out the pid from the logfile lines if
     log_selector=+pid is used (Closes: #440622)
   * munin-node: Add an entry to /etc/munin/plugin-conf.d/munin-node to let the
     plugin fw_forwarded_local run as root. (Closes: #411869)
   * node.d.linux/fw_conntrack: Add 'graph_args -l 0' to plugin so that the
     graph scale always starts from zero and completely shows the area of the
     established connections. (Closes: #490093)
 .
   [ Holger Levsen ]
   * Fix typos in node/Plugin.pm, thanks to Joey Schulze. (Closes: #495003)
Checksums-Sha1: 
 55a7db55e95ac788eef241200ae2a3c909e3b996 1484 munin_1.2.6-8ubuntu1.dsc
 7619e178b159f461bc2f6fddc666345a13adfede 52984 munin_1.2.6-8ubuntu1.diff.gz
Checksums-Sha256: 
 938a60c0e61d694dbf6eba60fee22f82c6779315c464d634d79681a494a89735 1484 munin_1.2.6-8ubuntu1.dsc
 98c0724b4998bcddb70341ae0eae2f21cb82fd6df0528611bfebc8f8280ba5bd 52984 munin_1.2.6-8ubuntu1.diff.gz
Files: 
 8ac53efc64e54e495c539b55ad3e6b98 1484 net optional munin_1.2.6-8ubuntu1.dsc
 4dfa89a9272ae72fc58c1f2c2faa9050 52984 net optional munin_1.2.6-8ubuntu1.diff.gz
Original-Maintainer: Munin Debian Maintainers <munin-deb-maint at linpro.no>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkkbL9IACgkQIHZ33voUATsuzgCfZPG4zIae57N3bkQG+T1eAvlY
y/QAoMhjV8MwsCyCao8kcD791iYj9FA3
=vUd9
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list