[ubuntu/jaunty] qterm 1:0.5.2-1 (Accepted)

Ubuntu Installer archive at ubuntu.com
Fri Nov 7 15:39:21 GMT 2008


qterm (1:0.5.2-1) experimental; urgency=low

  * new upstream release.
  * debian/control: bump standards version to 3.8.0, no changing needed.
  * FTBFS in gcc-4.3
    - debian/control: rebuild depends on dpatch
    - debian/rules: add dpatch support
    - debian/patches/00list: added
    - debian/patches/07_gcc-4.3.dpatch: fix FTBFS in gcc-4.3

qterm (1:0.5.1-1) unstable; urgency=low

  * new upstream release
    - debian/control: this version support ssh2 protocol, update description.

qterm (1:0.5.0-1) unstable; urgency=low

  * new upstream release
    - debian/control: don't build depends on dpatch.
    - debian/patches/06_desktop.dpatch: removed.
    - debian/patches/00list: removed.
    - debian/qterm.docs: removed.
    - debian/rules: remove dpatch part.
  * build with qt4 and cmake:
    - debian/control: updated, build depends on cdbs >= 0.4.51.
    - debian/rules: updated.

Date: Fri,  07 Nov 2008 15:16:16 +0000
Changed-By: LI Daobing <lidaobing at gmail.com>
Origin: Debian/experimental
https://launchpad.net/ubuntu/jaunty/+source/qterm/1:0.5.2-1
-------------- next part --------------
Origin: Debian/experimental
Format: 1.7
Date: Fri,  07 Nov 2008 15:16:16 +0000
Source: qterm
Binary: qterm
Architecture: source
Version: 1:0.5.2-1
Distribution: jaunty
Urgency: low
Maintainer: LI Daobing <lidaobing at gmail.com>
Changed-By: LI Daobing <lidaobing at gmail.com>
Description: 
 qterm      - BBS client for X Window System written in Qt
Changes: 
 qterm (1:0.5.2-1) experimental; urgency=low
 .
   * new upstream release.
   * debian/control: bump standards version to 3.8.0, no changing needed.
   * FTBFS in gcc-4.3
     - debian/control: rebuild depends on dpatch
     - debian/rules: add dpatch support
     - debian/patches/00list: added
     - debian/patches/07_gcc-4.3.dpatch: fix FTBFS in gcc-4.3
 .
 qterm (1:0.5.1-1) unstable; urgency=low
 .
   * new upstream release
     - debian/control: this version support ssh2 protocol, update description.
 .
 qterm (1:0.5.0-1) unstable; urgency=low
 .
   * new upstream release
     - debian/control: don't build depends on dpatch.
     - debian/patches/06_desktop.dpatch: removed.
     - debian/patches/00list: removed.
     - debian/qterm.docs: removed.
     - debian/rules: remove dpatch part.
   * build with qt4 and cmake:
     - debian/control: updated, build depends on cdbs >= 0.4.51.
     - debian/rules: updated.
Files: 
 855d7f4cb9971e0a53a0abe22f818428 292718 x11 optional qterm_0.5.2.orig.tar.gz
 12b86fe9898d69f0b860050818a538a3 1201 x11 optional qterm_0.5.2-1.dsc
 3545ff7d4437a4accd27eddf569620c8 10308 x11 optional qterm_0.5.2-1.diff.gz


More information about the Jaunty-changes mailing list