[ubuntu/jaunty] alsa-utils 1.0.18-1ubuntu1 (Accepted)

Luke Yelavich themuso at ubuntu.com
Thu Nov 6 23:50:13 GMT 2008


alsa-utils (1.0.18-1ubuntu1) jaunty; urgency=low

  * Merge from Debian experimental.
    - Make use of lsb-functions/log calls in init script.
    - Update asoundconf from trunk to fix crash.

alsa-utils (1.0.18-1) experimental; urgency=low

  * New upstream release.

  [ Elimar Riesebieter ]
  * Build-Depends bumped to libasound2-dev (>= 1.0.18).
  * aplay -N should work as expected. (closes: #438118)
  * Moved pci-utils to Recommends. (closes: #502848)
  * Added xmlto to Build-Depends.
  * Removed alsaconf's menu entry.
  * Don't patch alsaconf as it is not installed anymore.

  [ Jordi Mallach ]
  * Removing alsaconf also...
    - closes: #316981, fr/man8/alsaconf.8.gz out of date.
    - closes: #357106, alsaconf modifies modules.conf unrelatedly

alsa-utils (1.0.17-1) experimental; urgency=low

  * New upstream release.

  [ Jordi Mallach ]
  * Add lpia to the list of supported architectures.
  * Remove alsaconf entirely. The only valid use-case for alsaconf is
    aiding the configuration of ISA sounds cards. However, the common use
    people do of this tools is mostly trying it out to see if it "fixes"
    their sound, which often makes things worse. We've discussed this for
    years; it's time to do something about it (Ubuntu, for reference, got
    rid of it in October 2007).
  * Require libasound2-dev (>= 1.0.17).
  * Merge from Ubuntu:
    - asoundconf{,.1}: Update asoundconf-trunk from bzr adding
      {,un}set-oss convenience macros as per requests for OSSv4
      routing.
    - toggle additional mixer elements in init script.
    - mute the PC speaker volume by default when any card's levels are
      sanified.

  [ Elimar Riesebieter ]
  * Bumped standard version to 3.8.0. No changes.
  * Bumped debhelper compat to 7.
  * alsactl restore fails on ICE1724 soundcards: Fixed upstream.
    (closes: #481515)

Date: Thu, 06 Nov 2008 16:17:26 +1100
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Luke Yelavich <luke.yelavich at canonical.com>
https://launchpad.net/ubuntu/jaunty/+source/alsa-utils/1.0.18-1ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Thu, 06 Nov 2008 16:17:26 +1100
Source: alsa-utils
Binary: alsa-utils
Architecture: source
Version: 1.0.18-1ubuntu1
Distribution: jaunty
Urgency: low
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Luke Yelavich <themuso at ubuntu.com>
Description: 
 alsa-utils - ALSA utilities
Closes: 316981 357106 438118 481515 502848
Changes: 
 alsa-utils (1.0.18-1ubuntu1) jaunty; urgency=low
 .
   * Merge from Debian experimental.
     - Make use of lsb-functions/log calls in init script.
     - Update asoundconf from trunk to fix crash.
 .
 alsa-utils (1.0.18-1) experimental; urgency=low
 .
   * New upstream release.
 .
   [ Elimar Riesebieter ]
   * Build-Depends bumped to libasound2-dev (>= 1.0.18).
   * aplay -N should work as expected. (closes: #438118)
   * Moved pci-utils to Recommends. (closes: #502848)
   * Added xmlto to Build-Depends.
   * Removed alsaconf's menu entry.
   * Don't patch alsaconf as it is not installed anymore.
 .
   [ Jordi Mallach ]
   * Removing alsaconf also...
     - closes: #316981, fr/man8/alsaconf.8.gz out of date.
     - closes: #357106, alsaconf modifies modules.conf unrelatedly
 .
 alsa-utils (1.0.17-1) experimental; urgency=low
 .
   * New upstream release.
 .
   [ Jordi Mallach ]
   * Add lpia to the list of supported architectures.
   * Remove alsaconf entirely. The only valid use-case for alsaconf is
     aiding the configuration of ISA sounds cards. However, the common use
     people do of this tools is mostly trying it out to see if it "fixes"
     their sound, which often makes things worse. We've discussed this for
     years; it's time to do something about it (Ubuntu, for reference, got
     rid of it in October 2007).
   * Require libasound2-dev (>= 1.0.17).
   * Merge from Ubuntu:
     - asoundconf{,.1}: Update asoundconf-trunk from bzr adding
       {,un}set-oss convenience macros as per requests for OSSv4
       routing.
     - toggle additional mixer elements in init script.
     - mute the PC speaker volume by default when any card's levels are
       sanified.
 .
   [ Elimar Riesebieter ]
   * Bumped standard version to 3.8.0. No changes.
   * Bumped debhelper compat to 7.
   * alsactl restore fails on ICE1724 soundcards: Fixed upstream.
     (closes: #481515)
Checksums-Sha1: 
 4d707ce08ebafccbdeaee81a073a3eafc62213a1 1593 alsa-utils_1.0.18-1ubuntu1.dsc
 da49d09d81594cff698e0725fa981fc97e202d56 1294206 alsa-utils_1.0.18.orig.tar.gz
 7fd341e73c1f99cba96ea0c259ba723c774230f9 40532 alsa-utils_1.0.18-1ubuntu1.diff.gz
Checksums-Sha256: 
 ec2fd9174fb72f38fc625d2b5d3c84ac2403617deb89f4cd398824577c31c09e 1593 alsa-utils_1.0.18-1ubuntu1.dsc
 23d93dbb736f0f767da7be69e8fda374f98e3b0731c8be14821c47db258e6926 1294206 alsa-utils_1.0.18.orig.tar.gz
 a6f47b665006d770df240a6e9618281c7c308458dcc39ae165841e50e02b0d02 40532 alsa-utils_1.0.18-1ubuntu1.diff.gz
Files: 
 e5e6398362fec2fbb26ad9b42aaf689a 1593 sound optional alsa-utils_1.0.18-1ubuntu1.dsc
 530a62084101e2c1d34be34679b60959 1294206 sound optional alsa-utils_1.0.18.orig.tar.gz
 825bdf298d3b8583779e89b0546ea4ec 40532 sound optional alsa-utils_1.0.18-1ubuntu1.diff.gz
Original-Maintainer: Debian ALSA Maintainers <pkg-alsa-devel at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkkTgbMACgkQjVefwtBjIM7rZQCeOVoP/rTV8Io7OBItDIAFJH9a
clkAniDZlr6oDf1Mjc5U9mrQsTUMLE5o
=zFYP
-----END PGP SIGNATURE-----


More information about the Jaunty-changes mailing list