[ubuntu/jammy-updates] vte2.91 0.68.0-1ubuntu0.1 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Thu Jun 13 14:28:24 UTC 2024


vte2.91 (0.68.0-1ubuntu0.1) jammy-security; urgency=medium

  * SECURITY UPDATE: DoS via window resize escape sequences
    - debian/patches/CVE-2024-37535-1.patch: Restrict resize request to
      sane numbers in src/vteseq.cc.
    - debian/patches/CVE-2024-37535-2.patch: add safety limit to widget
      size requests in src/vtegtk.cc.
    - CVE-2024-37535

Date: 2024-06-12 14:58:11.116611+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/vte2.91/0.68.0-1ubuntu0.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list