[ubuntu/jammy-updates] krb5 1.19.2-2ubuntu0.3 (Accepted)

Ubuntu Archive Robot ubuntu-archive-robot at lists.canonical.com
Mon Nov 6 09:58:17 UTC 2023


krb5 (1.19.2-2ubuntu0.3) jammy-security; urgency=medium

  * SECURITY UPDATE: freeing of uninitialized memory
    - debian/patches/CVE-2023-36054.patch: ensure array count consistency in
      kadm5 RPC.
    - CVE-2023-36054

Date: 2023-11-01 12:25:08.808330+00:00
Changed-By: Camila Camargo de Matos <camila.camargodematos at canonical.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/krb5/1.19.2-2ubuntu0.3
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list