[ubuntu/jammy-proposed] budgie-indicator-applet 0.7.2-2 (Accepted)

fossfreedom davidmohammed at gmail.com
Fri Mar 18 22:36:46 UTC 2022


budgie-indicator-applet (0.7.2-2) unstable; urgency=medium

  * d/control Remove recommendation on gir1.2-appindicator3-0.1 since this
    pulls in application-indicator which ayatana now has a break on to
    prevent installation
  * d/copyright Bump copyright years

Date: 2022-03-18 22:27:11.056389+00:00
Changed-By: fossfreedom <davidmohammed at gmail.com>
https://launchpad.net/ubuntu/+source/budgie-indicator-applet/0.7.2-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list