[ubuntu/jammy-proposed] libkgapi 21.12.3-0ubuntu1 (Accepted)

Rik Mills rikmills at kde.org
Thu Mar 3 10:36:44 UTC 2022


libkgapi (21.12.3-0ubuntu1) jammy; urgency=medium

  * New upstream release (21.12.3)

Date: Thu, 03 Mar 2022 10:18:20 +0000
Changed-By: Rik Mills <rikmills at kde.org>
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/libkgapi/21.12.3-0ubuntu1
-------------- next part --------------
Format: 1.8
Date: Thu, 03 Mar 2022 10:18:20 +0000
Source: libkgapi
Binary: libkf5gapi-data libkpimgapi-data libkpimgapi-dev libkpimgapiblogger5abi1 libkpimgapicalendar5 libkpimgapicontacts5 libkpimgapicore5abi1 libkpimgapidrive5 libkpimgapilatitude5 libkpimgapimaps5 libkpimgapitasks5 libsasl2-modules-kdexoauth2
Architecture: source
Version: 21.12.3-0ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Kubuntu Developers <kubuntu-devel at lists.ubuntu.com>
Changed-By: Rik Mills <rikmills at kde.org>
Description:
 libkf5gapi-data - Google API library for KDE -- transitional
 libkpimgapi-data - Google API library for KDE -- data files
 libkpimgapi-dev - Google API library for KDE -- development files
 libkpimgapiblogger5abi1 - library to integrate with Google Blogger service API
 libkpimgapicalendar5 - library to integrate with Google Calendar service API
 libkpimgapicontacts5 - library to integrate with Google Contacts service API
 libkpimgapicore5abi1 - core library to integrate with Google service APIs
 libkpimgapidrive5 - library to integrate with Google Drive service API
 libkpimgapilatitude5 - library to integrate with Google Latitude service API
 libkpimgapimaps5 - library to integrate with Google Maps service API
 libkpimgapitasks5 - library to integrate with Google Tasks service API
 libsasl2-modules-kdexoauth2 - library to integrate with Cyrus SASL
Changes:
 libkgapi (21.12.3-0ubuntu1) jammy; urgency=medium
 .
   * New upstream release (21.12.3)
Checksums-Sha1:
 bb0231d09373ff3a035fac90b909eb47db6e400b 3393 libkgapi_21.12.3-0ubuntu1.dsc
 acb98e026042304d3729b7258511e975eaf6d991 244976 libkgapi_21.12.3.orig.tar.xz
 8b3ab3de87e23b5f39f510a49afbbd5e86bb7a12 14632 libkgapi_21.12.3-0ubuntu1.debian.tar.xz
 b18849825087d3fad881ea563aa062a31072f35d 32843 libkgapi_21.12.3-0ubuntu1_source.buildinfo
Checksums-Sha256:
 9963a49dfd898fb7c781f9bd54b21002f7654101f7e89ad02055c62b79f187d0 3393 libkgapi_21.12.3-0ubuntu1.dsc
 5d06d1c4712991cfb7c51ff0f36d22a1d9078e38a9ea4552cd31cc6ad04173ed 244976 libkgapi_21.12.3.orig.tar.xz
 4b72cbaf79d31aa1f25a63b977398a21034ea84bb178668c8b5bff929a6b2f79 14632 libkgapi_21.12.3-0ubuntu1.debian.tar.xz
 2f96498c7201d03a3ec775c84daf87dc2b7c2d4b3bba1de28431746359a1f4e9 32843 libkgapi_21.12.3-0ubuntu1_source.buildinfo
Files:
 26a31b919ea119165b4955e8516373c6 3393 libs optional libkgapi_21.12.3-0ubuntu1.dsc
 4250e7805be292b6878be7e2e7b379a2 244976 libs optional libkgapi_21.12.3.orig.tar.xz
 fd501b453fe058b6ffed22ed49d0c581 14632 libs optional libkgapi_21.12.3-0ubuntu1.debian.tar.xz
 eeeb109b09a79a1a0697e0e01322d80f 32843 libs optional libkgapi_21.12.3-0ubuntu1_source.buildinfo
Original-Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>


More information about the jammy-changes mailing list