[ubuntu/jammy-proposed] emscripten 3.1.1~dfsg+~1.39.6-5 (Accepted)

Gianfranco Costamagna costamagnagianfranco at yahoo.it
Thu Jan 27 19:50:32 UTC 2022


emscripten (3.1.1~dfsg+~1.39.6-5) unstable; urgency=medium

  * update testsuite coverage

emscripten (3.1.1~dfsg+~1.39.6-4) unstable; urgency=medium

  * update patch 2015 and (build-)dependencies
    to use newer binaryen
  * update copyright info:
    + use at most one Reference field per Files section
    + wrap URIs in Reference fields with <>

emscripten (3.1.1~dfsg+~1.39.6-3) unstable; urgency=medium

  * avoid tests which attempts to download files from a remote server;
    closes: bug#1003621, thanks to Mike Gerow <gerow at google.com>

emscripten (3.1.1~dfsg+~1.39.6-2) unstable; urgency=medium

  * update testsuite coverage

emscripten (3.1.1~dfsg+~1.39.6-1) experimental; urgency=medium

  [ upstream ]
  * new release

  [ Jonas Smedegaard ]
  * extend patch 2001
  * unfuzz patches
  * update source-only part of upstream source-map script
  * update copyright info: update coverage

emscripten (3.1.0~dfsg+~1.39.6-4) unstable; urgency=medium

  * update patch 1007
  * update testsuite coverage

emscripten (3.1.0~dfsg+~1.39.6-3) experimental; urgency=medium

  * update testsuite coverage to treat more phtread tests as unreliable;
    closes: bug#1002758, thanks to Lucas Nussbaum

emscripten (3.1.0~dfsg+~1.39.6-2) experimental; urgency=medium

  * update build-time test to tolerate EcmaScript 6

emscripten (3.1.0~dfsg+~1.39.6-1) experimental; urgency=medium

  [ upstream ]
  * new release

  [ Jonas Smedegaard ]
  * update source-only part of upstream source-map script
  * unfuzz patches
  * update copyright info: update coverage
  * update autopkgtest to tolerate EcmaScript 6
  * update README.Debian,
    elaborating on transpiling and compression issues and workarounds

emscripten (3.0.1~dfsg+~1.39.6-2) unstable; urgency=medium

  * update testsuite coverage

emscripten (3.0.1~dfsg+~1.39.6-1) experimental; urgency=medium

  [ upstream ]
  * new release

  [ Jonas Smedegaard ]
  * update source-only part of upstream source-map script
  * update patch 2015 and (build-)dependencies to use newer binaryen
  * unfuzz patches
  * have emscripten suggest emscripten-doc
  * tighten lintian overrides
  * update copyright info: update coverage

Date: 2022-01-17 22:28:29.830448+00:00
Signed-By: Gianfranco Costamagna <costamagnagianfranco at yahoo.it>
https://launchpad.net/ubuntu/+source/emscripten/3.1.1~dfsg+~1.39.6-5
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list