[ubuntu/jammy-proposed] puppet 5.5.22-4 (Accepted)

Lucas Kanashiro kanashiro at riseup.net
Wed Jan 26 12:35:21 UTC 2022


puppet (5.5.22-4) unstable; urgency=medium

  [ Lucas Kanashiro ]
  * Add ruby-sorted-set also as a build dependency
  * Add upstream patch to fix FileUtils calls with Ruby 3
  * Add upstream patch to implement RFC2396 style escape/unescape

Date: 2022-01-25 22:36:17.124682+00:00
Signed-By: Lucas Kanashiro <kanashiro at riseup.net>
https://launchpad.net/ubuntu/+source/puppet/5.5.22-4
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list