[ubuntu/jammy-proposed] openldap 2.5.11+dfsg-1~exp1ubuntu1 (Accepted)

Sergio Durigan Junior sergio.durigan at canonical.com
Wed Jan 26 04:08:13 UTC 2022


openldap (2.5.11+dfsg-1~exp1ubuntu1) jammy; urgency=medium

  * Merge with Debian unstable (LP: #1946883). Remaining changes:
    - Enable AppArmor support:
      + d/apparmor-profile: add AppArmor profile
      + d/rules: use dh_apparmor
      + d/control: Build-Depends on dh-apparmor
      + d/slapd.README.Debian: add note about AppArmor
    - Enable ufw support:
      + d/control: suggest ufw.
      + d/rules: install ufw profile.
      + d/slapd.ufw.profile: add ufw profile.
    - d/{rules,slapd.py}: Add apport hook.
    - d/rules: better regexp to match the Maintainer tag in d/control,
      needed in the Ubuntu case because of XSBC-Original-Maintainer
      (Closes #960448, LP #1875697)

Date: Tue, 25 Jan 2022 17:06:12 -0500
Changed-By: Sergio Durigan Junior <sergio.durigan at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/openldap/2.5.11+dfsg-1~exp1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Tue, 25 Jan 2022 17:06:12 -0500
Source: openldap
Architecture: source
Version: 2.5.11+dfsg-1~exp1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sergio Durigan Junior <sergio.durigan at canonical.com>
Launchpad-Bugs-Fixed: 1946883
Changes:
 openldap (2.5.11+dfsg-1~exp1ubuntu1) jammy; urgency=medium
 .
   * Merge with Debian unstable (LP: #1946883). Remaining changes:
     - Enable AppArmor support:
       + d/apparmor-profile: add AppArmor profile
       + d/rules: use dh_apparmor
       + d/control: Build-Depends on dh-apparmor
       + d/slapd.README.Debian: add note about AppArmor
     - Enable ufw support:
       + d/control: suggest ufw.
       + d/rules: install ufw profile.
       + d/slapd.ufw.profile: add ufw profile.
     - d/{rules,slapd.py}: Add apport hook.
     - d/rules: better regexp to match the Maintainer tag in d/control,
       needed in the Ubuntu case because of XSBC-Original-Maintainer
       (Closes #960448, LP #1875697)
Checksums-Sha1:
 a4f19343149daa6fa4f295c9f65f76a196dcd2d6 3298 openldap_2.5.11+dfsg-1~exp1ubuntu1.dsc
 4126ff04fdf99ab5b6c7b9de210483dc04f1c8d6 5609424 openldap_2.5.11+dfsg.orig.tar.gz
 29473b69c925f910c525ae5270ee925f63212817 170868 openldap_2.5.11+dfsg-1~exp1ubuntu1.debian.tar.xz
 a81c92461f1a81682d2500f287753dfb89a870db 6415 openldap_2.5.11+dfsg-1~exp1ubuntu1_source.buildinfo
Checksums-Sha256:
 4a0833d0a7a06b513e96120c00505a420dbaf783b7eff6974909c841972c6b48 3298 openldap_2.5.11+dfsg-1~exp1ubuntu1.dsc
 a159eece6577fd97aaa894b72e08f94d6d404155d05bf4653602418a88b20904 5609424 openldap_2.5.11+dfsg.orig.tar.gz
 767834cbd1eebff2b16fd5af55123379b5a24aae734de843a92f3f2813c24735 170868 openldap_2.5.11+dfsg-1~exp1ubuntu1.debian.tar.xz
 777d28bf5e255ab4628dc63a69d68908b1831e8700578795cb95f8f5411df329 6415 openldap_2.5.11+dfsg-1~exp1ubuntu1_source.buildinfo
Files:
 fb9131c3cc2349969c3486bcaec93856 3298 net optional openldap_2.5.11+dfsg-1~exp1ubuntu1.dsc
 191f73f1fb748ac4b21bbbef5eccac6f 5609424 net optional openldap_2.5.11+dfsg.orig.tar.gz
 cb63049a18daf29c90df55e97b23bb8e 170868 net optional openldap_2.5.11+dfsg-1~exp1ubuntu1.debian.tar.xz
 2d1af06e7e32009be57aa1f8c9b1653e 6415 net optional openldap_2.5.11+dfsg-1~exp1ubuntu1_source.buildinfo
Original-Maintainer: Debian OpenLDAP Maintainers <pkg-openldap-devel at lists.alioth.debian.org>
Vcs-Git: https://git.launchpad.net/~sergiodj/ubuntu/+source/openldap
Vcs-Git-Commit: 3173e44ad51421ebe61cfc724d5cdd6be5829720
Vcs-Git-Ref: refs/heads/merge-2.5.11-jammy


More information about the jammy-changes mailing list