[ubuntu/jammy-proposed] postgresql-ocaml 5.0.0-1build2 (Accepted)

Matthias Klose doko at ubuntu.com
Tue Jan 25 06:12:11 UTC 2022


postgresql-ocaml (5.0.0-1build2) jammy; urgency=medium

  * No-change rebuild for ocaml abi changes.

Date: Tue, 25 Jan 2022 07:11:18 +0100
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
https://launchpad.net/ubuntu/+source/postgresql-ocaml/5.0.0-1build2
-------------- next part --------------
Format: 1.8
Date: Tue, 25 Jan 2022 07:11:18 +0100
Source: postgresql-ocaml
Built-For-Profiles: noudeb
Architecture: source
Version: 5.0.0-1build2
Distribution: jammy
Urgency: medium
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Changes:
 postgresql-ocaml (5.0.0-1build2) jammy; urgency=medium
 .
   * No-change rebuild for ocaml abi changes.
Checksums-Sha1:
 658a72cfffe764c11fa96f53a400c2083161aeab 2233 postgresql-ocaml_5.0.0-1build2.dsc
 b2e8339929e369585ea80979cd1d517724d8960c 5544 postgresql-ocaml_5.0.0-1build2.debian.tar.xz
 74c60c0550c4f0285ffb80d17d8bbd488caac3ad 7305 postgresql-ocaml_5.0.0-1build2_source.buildinfo
Checksums-Sha256:
 b7ccf23a4953ad0e6439931d77af803f01fecb8c536cbf142ca7868e251d6cf1 2233 postgresql-ocaml_5.0.0-1build2.dsc
 cbbf0beb0118dda904cb12a2451065c6d55f1799757d533213dc4278276b395f 5544 postgresql-ocaml_5.0.0-1build2.debian.tar.xz
 7498d6a1ccf08650ff9bf629d6049aaa6e7ef53668b5322ef8a99b3b2b815a46 7305 postgresql-ocaml_5.0.0-1build2_source.buildinfo
Files:
 29a8f57d3000c6a00eef5f8ecd10a077 2233 ocaml optional postgresql-ocaml_5.0.0-1build2.dsc
 a46418b1067d86b3dc52fd033edc5d9c 5544 ocaml optional postgresql-ocaml_5.0.0-1build2.debian.tar.xz
 ab4c0ce6f10ba71614563106a0aee8b0 7305 ocaml optional postgresql-ocaml_5.0.0-1build2_source.buildinfo


More information about the jammy-changes mailing list