[ubuntu/jammy-proposed] ocaml-bigarray-compat 1.0.0-1build1 (Accepted)

Matthias Klose doko at ubuntu.com
Mon Jan 24 16:31:44 UTC 2022


ocaml-bigarray-compat (1.0.0-1build1) jammy; urgency=medium

  * No-change rebuild for ocaml abi changes.

Date: Mon, 24 Jan 2022 17:20:49 +0100
Changed-By: Matthias Klose <doko at ubuntu.com>
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
https://launchpad.net/ubuntu/+source/ocaml-bigarray-compat/1.0.0-1build1
-------------- next part --------------
Format: 1.8
Date: Mon, 24 Jan 2022 17:20:49 +0100
Source: ocaml-bigarray-compat
Built-For-Profiles: noudeb
Architecture: source
Version: 1.0.0-1build1
Distribution: jammy
Urgency: medium
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Changes:
 ocaml-bigarray-compat (1.0.0-1build1) jammy; urgency=medium
 .
   * No-change rebuild for ocaml abi changes.
Checksums-Sha1:
 40641b2a1ddc804db8307907580260e424e23698 2228 ocaml-bigarray-compat_1.0.0-1build1.dsc
 13631357701c129a601fc17d5128a87762c00a20 2072 ocaml-bigarray-compat_1.0.0-1build1.debian.tar.xz
 5c913a3332886297e3ca06744aec69bd9956d75b 6790 ocaml-bigarray-compat_1.0.0-1build1_source.buildinfo
Checksums-Sha256:
 19f7b1de1e6200d75eb9749c492b60e4714eac323e433b3cf4eaa1007059d73a 2228 ocaml-bigarray-compat_1.0.0-1build1.dsc
 191fb9a2f12be304cc51d8bc3bfef67bd5e7d2ff82be6a44855b085de089ac2b 2072 ocaml-bigarray-compat_1.0.0-1build1.debian.tar.xz
 cdb5aa0d816865748fc7b148dc040f1c2c0658e3458cb99c5a8fed68e7dcbff3 6790 ocaml-bigarray-compat_1.0.0-1build1_source.buildinfo
Files:
 34c1d0cc63d9eea9add6da85bb073126 2228 ocaml optional ocaml-bigarray-compat_1.0.0-1build1.dsc
 68cce962a208388666712dcb754c782b 2072 ocaml optional ocaml-bigarray-compat_1.0.0-1build1.debian.tar.xz
 6941ffa06b2f19d8235a1f981d8cc854 6790 ocaml optional ocaml-bigarray-compat_1.0.0-1build1_source.buildinfo


More information about the jammy-changes mailing list