[ubuntu/jammy-proposed] libpwquality 1.4.4-1build2 (Accepted)

Graham Inggs ginggs at ubuntu.com
Thu Jan 13 19:47:13 UTC 2022


libpwquality (1.4.4-1build2) jammy; urgency=medium

  * No-change rebuild with Python 3.10 as default version

Date: Thu, 13 Jan 2022 19:46:29 +0000
Changed-By: Graham Inggs <ginggs at ubuntu.com>
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
https://launchpad.net/ubuntu/+source/libpwquality/1.4.4-1build2
-------------- next part --------------
Format: 1.8
Date: Thu, 13 Jan 2022 19:46:29 +0000
Source: libpwquality
Built-For-Profiles: noudeb
Architecture: source
Version: 1.4.4-1build2
Distribution: jammy
Urgency: medium
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>
Changed-By: Graham Inggs <ginggs at ubuntu.com>
Changes:
 libpwquality (1.4.4-1build2) jammy; urgency=medium
 .
   * No-change rebuild with Python 3.10 as default version
Checksums-Sha1:
 32dd722c9241ebcd7a77e34c15a02418bb82a23c 2526 libpwquality_1.4.4-1build2.dsc
 62a3b34e7964ec74e403fb54891829de5d10c2b9 5532 libpwquality_1.4.4-1build2.debian.tar.xz
 b4c8d8b83536d1207590a991d81db3c93d6bbc08 7615 libpwquality_1.4.4-1build2_source.buildinfo
Checksums-Sha256:
 c5575e35d96e7725dc3dc1a1e264fbec4badca165c9c38318684c96605fdf5cb 2526 libpwquality_1.4.4-1build2.dsc
 c17f87b8ad289467078ad9c3394f1cb7de50189506d95f6ba821f9652b2aad3b 5532 libpwquality_1.4.4-1build2.debian.tar.xz
 da7cb245dd2065eabf764e444d29f08a4ae10eed9f9f2cd54ebb65c9c1058e44 7615 libpwquality_1.4.4-1build2_source.buildinfo
Files:
 48f0139766dcd9a99cc9a3dcda3acd52 2526 devel optional libpwquality_1.4.4-1build2.dsc
 361f2ab5ac49d92eccf9275ea292c7d2 5532 devel optional libpwquality_1.4.4-1build2.debian.tar.xz
 bffb65a626e1bfa5a69fb73836421656 7615 devel optional libpwquality_1.4.4-1build2_source.buildinfo


More information about the jammy-changes mailing list