[ubuntu/jammy-proposed] phpseclib 1.0.20-1 (Accepted)

Logan Rosen loganrosen at gmail.com
Sun Jan 2 21:03:22 UTC 2022


phpseclib (1.0.20-1) unstable; urgency=medium

  [ terrafrost ]
  * add 1.0.20 release
    + PHP 8 compatibility (Closes: 977385)

  [ David Prévot ]
  * Update standards version to 4.6.0, no changes needed.
  * Install dh-sequence-* instead of using dh --with
  * Generate phpabtpl at build time
  * Compatibility with recent PHPUnit (9)
  * Install /u/s/p/overrides file

Date: 2021-12-28 16:34:29.528712+00:00
Signed-By: Logan Rosen <loganrosen at gmail.com>
https://launchpad.net/ubuntu/+source/phpseclib/1.0.20-1
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list