[ubuntu/jammy-proposed] lintian 2.114.0ubuntu1 (Accepted)

Alexandre Ghiti alexandre.ghiti at canonical.com
Thu Feb 24 17:32:13 UTC 2022


lintian (2.114.0ubuntu1) jammy; urgency=medium

  * Merge with Debian unstable (LP: #1957100). Remaining changes:
    - Fix building udebs, now that in Ubuntu noudebs is implied profile
      (LP: #1918120)
    - Add zst as allowed compression for .deb & .udeb although we don't
      actually ship udeb package that supports zst. (LP: #1923845)
    - Add AC_INIT in
      macro-not-cross-compilation-safe/build-spec/orig/src/configure.ac
      (LP: #1950989)
    - Remove the libio-prompt-tiny-perl dependency as it isn't
      used in any Perl file in the final package (LP: #1959004)
  * Add libio-prompt-tiny-perl dependency to test, otherwise autopkgtests
    fails.
  * Add -fPIC ld flags to
    checks/binaries/prerequisites/numpy/binaries-missing-depends-on-numpy-abi/

Date: Tue, 22 Feb 2022 13:44:59 +0100
Changed-By: Alexandre Ghiti <alexandre.ghiti at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Lukas Märdian <lukas.maerdian at canonical.com>
https://launchpad.net/ubuntu/+source/lintian/2.114.0ubuntu1
-------------- next part --------------
Format: 1.8
Date: Tue, 22 Feb 2022 13:44:59 +0100
Source: lintian
Built-For-Profiles: noudeb
Architecture: source
Version: 2.114.0ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Alexandre Ghiti <alexandre.ghiti at canonical.com>
Launchpad-Bugs-Fixed: 1918120 1923845 1950989 1957100 1959004
Changes:
 lintian (2.114.0ubuntu1) jammy; urgency=medium
 .
   * Merge with Debian unstable (LP: #1957100). Remaining changes:
     - Fix building udebs, now that in Ubuntu noudebs is implied profile
       (LP: #1918120)
     - Add zst as allowed compression for .deb & .udeb although we don't
       actually ship udeb package that supports zst. (LP: #1923845)
     - Add AC_INIT in
       macro-not-cross-compilation-safe/build-spec/orig/src/configure.ac
       (LP: #1950989)
     - Remove the libio-prompt-tiny-perl dependency as it isn't
       used in any Perl file in the final package (LP: #1959004)
   * Add libio-prompt-tiny-perl dependency to test, otherwise autopkgtests
     fails.
   * Add -fPIC ld flags to
     checks/binaries/prerequisites/numpy/binaries-missing-depends-on-numpy-abi/
Checksums-Sha1:
 c0701992c63835fcb8d2b3ffc17bcb164aa3e82f 2637 lintian_2.114.0ubuntu1.dsc
 eb9d632cb6bed8f19fa0e84e91caf47886345019 2126904 lintian_2.114.0ubuntu1.tar.xz
 d409f8766d79207f23f5843122869a44455b56b6 8319 lintian_2.114.0ubuntu1_source.buildinfo
Checksums-Sha256:
 25538862267c995ca253116319b930a709a861c0d6e8a84124f0cbec9e01a724 2637 lintian_2.114.0ubuntu1.dsc
 893e4020dbc0afb4ece96a0ebe7b047e7e94102fa979591d6acc84af141707fd 2126904 lintian_2.114.0ubuntu1.tar.xz
 410ae72d10cb7f5dd17faa478e3a2f44d15debac1deaca879429da6ea5b2017f 8319 lintian_2.114.0ubuntu1_source.buildinfo
Files:
 9fb8339c62873207a7922e3d94f9fd73 2637 devel optional lintian_2.114.0ubuntu1.dsc
 d2b257d25e6bd37311eb375cd50e36b7 2126904 devel optional lintian_2.114.0ubuntu1.tar.xz
 4f95203e1f06e9b425914fed7955f843 8319 devel optional lintian_2.114.0ubuntu1_source.buildinfo
Original-Maintainer: Debian Lintian Maintainers <lintian-maint at debian.org>


More information about the jammy-changes mailing list