[ubuntu/jammy-proposed] qt6-base 6.2.2+dfsg-6 (Accepted)

Rik Mills rik.mills88 at gmail.com
Wed Feb 23 16:40:34 UTC 2022


qt6-base (6.2.2+dfsg-6) unstable; urgency=medium

  [ Pino Toscano ]
  * Backport upstream commit 06e45cbd6a2e09bc32cb1c9aa3779d6bd5282c45 to fix
    a memory leak in QFileSystemEngine::canonicalName() (caused by patch
    upstream_Avoid-a-stack-buffer-when-not-needed.patch); patch
    upstream_QFileSystemEngine-canonicalName-Unix-clean-up-contro.patch.
  * Replace the libmariadb-dev-compat build dependency with
    default-libmysqlclient-dev: other than aligning with what is used for
    qt5-base, it represents better "the default MySQL client library" in Debian.

Date: 2022-02-21 22:44:39.766052+00:00
Signed-By: Rik Mills <rik.mills88 at gmail.com>
https://launchpad.net/ubuntu/+source/qt6-base/6.2.2+dfsg-6
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list