[ubuntu/jammy-proposed] qtbase-opensource-src 5.15.2+dfsg-15 (Accepted)

Dmitry Shachnev mitya57 at gmail.com
Tue Feb 22 11:48:44 UTC 2022


qtbase-opensource-src (5.15.2+dfsg-15) unstable; urgency=medium

  * Backport upstream changes to improve support for OpenSSL 3.0.
    - Don't hardcode libssl version in Depends, fill it dynamically.
  * Replace -ffile-prefix-map in qmodule.pri.
  * Backport upstream patch to make QProcess not search for executables in
    CWD unless explicitly told so (CVE-2022-25255).
  * Update some Lintian overrides.

Date: 2022-02-22 04:43:13.949890+00:00
Signed-By: Dmitry Shachnev <mitya57 at gmail.com>
https://launchpad.net/ubuntu/+source/qtbase-opensource-src/5.15.2+dfsg-15
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list