[ubuntu/jammy-proposed] libgweather4 3.91.0-1ubuntu1 (Accepted)

Jeremy Bicha jeremy.bicha at canonical.com
Sun Feb 13 08:57:11 UTC 2022


libgweather4 (3.91.0-1ubuntu1) jammy; urgency=medium

  * debian/rules: Update translation template names for dh_translations

libgweather4 (3.91.0-1) experimental; urgency=medium

  * Rename source package
    - Required because the version numbering went backwards
      but the new major version uses a new namespace so it works
  * New upstream release
  * Update debian/libgweather-4-0.symbols
  * debian/control.in: Build-Depend on gi-docgen instead of gtk-doc-tools
  * debian/control.in: Drop unused Build-Depends on gtk3 and libglade-ui
  * debian/control.in: Bump minimum glib to 2.68 & meson to 0.55.0
  * debian/rules: minor cleanup
  * debian/copyright: Update
  * Remove all patches: applied in new release
  * Add patch to disable the metar test since it requires Internet
  * debian/rules: Don't ignore build test failures

Date: Sun, 13 Feb 2022 03:54:57 -0500
Changed-By: Jeremy Bicha <jeremy.bicha at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/libgweather4/3.91.0-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Sun, 13 Feb 2022 03:54:57 -0500
Source: libgweather4
Built-For-Profiles: noudeb
Architecture: source
Version: 3.91.0-1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jeremy.bicha at canonical.com>
Changes:
 libgweather4 (3.91.0-1ubuntu1) jammy; urgency=medium
 .
   * debian/rules: Update translation template names for dh_translations
 .
 libgweather4 (3.91.0-1) experimental; urgency=medium
 .
   * Rename source package
     - Required because the version numbering went backwards
       but the new major version uses a new namespace so it works
   * New upstream release
   * Update debian/libgweather-4-0.symbols
   * debian/control.in: Build-Depend on gi-docgen instead of gtk-doc-tools
   * debian/control.in: Drop unused Build-Depends on gtk3 and libglade-ui
   * debian/control.in: Bump minimum glib to 2.68 & meson to 0.55.0
   * debian/rules: minor cleanup
   * debian/copyright: Update
   * Remove all patches: applied in new release
   * Add patch to disable the metar test since it requires Internet
   * debian/rules: Don't ignore build test failures
Checksums-Sha1:
 deaa3bafc9060f2eb920f9cf67f5cc44eb7df721 2797 libgweather4_3.91.0-1ubuntu1.dsc
 1e7fb790e93a6d9de01a08f2871bc0379a0819ff 11148 libgweather4_3.91.0-1ubuntu1.debian.tar.xz
 dccd2f22ff17d49a6ef5aef85dd822de9413a01a 11135 libgweather4_3.91.0-1ubuntu1_source.buildinfo
Checksums-Sha256:
 bdf93db238c625e101f7d1db2ba50e82f09eb6d42da2a8ba1e6b08399ac0d989 2797 libgweather4_3.91.0-1ubuntu1.dsc
 671fd42f173586b2aeab66ea92e0d69ec0c2508f18348f4920655852d992363f 11148 libgweather4_3.91.0-1ubuntu1.debian.tar.xz
 46dd9bb855e107aaee975038f78c953692e6af5b40686e8b9ccc45147a43716e 11135 libgweather4_3.91.0-1ubuntu1_source.buildinfo
Files:
 ca4d40099e703c1d55b638ef47584185 2797 libs optional libgweather4_3.91.0-1ubuntu1.dsc
 b5726a2c403d19e042c4259607aa26bc 11148 libs optional libgweather4_3.91.0-1ubuntu1.debian.tar.xz
 1985e71e640fbc350162a647d28758be 11135 libs optional libgweather4_3.91.0-1ubuntu1_source.buildinfo
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>


More information about the jammy-changes mailing list