[ubuntu/jammy-proposed] plasma-workspace 4:5.24.0b-0ubuntu1 (Accepted)

Rik Mills rik.mills88 at gmail.com
Tue Feb 8 12:52:22 UTC 2022


plasma-workspace (4:5.24.0b-0ubuntu1) jammy; urgency=medium

  * plasma-workspace-wayland must depend on layer-shell-qt
  * New upstream release (5.24.0)
  * Drop included upstream_fix-sddm-theme-background.patch

Date: 2022-02-07 21:45:10.988594+00:00
Changed-By: Rik Mills <rik.mills88 at gmail.com>
Signed-By: Ubuntu Archive Robot <ubuntu-archive-robot at lists.canonical.com>
https://launchpad.net/ubuntu/+source/plasma-workspace/4:5.24.0b-0ubuntu1
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list