[ubuntu/jammy-proposed] gst-plugins-bad1.0 1.20.0-2ubuntu2 (Accepted)

Jeremy Bicha jeremy.bicha at canonical.com
Mon Feb 7 14:38:15 UTC 2022


gst-plugins-bad1.0 (1.20.0-2ubuntu2) jammy; urgency=medium

  * d/rules, d/gstreamer1.0-plugins-bad.install, d/rules:
    - Don't require these Build-Depends on i386:
      + libltc-dev, libopenaptx-dev, libqrencode-dev, libzxingcore-dev

Date: Mon, 07 Feb 2022 09:36:38 -0500
Changed-By: Jeremy Bicha <jeremy.bicha at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gst-plugins-bad1.0/1.20.0-2ubuntu2
-------------- next part --------------
Format: 1.8
Date: Mon, 07 Feb 2022 09:36:38 -0500
Source: gst-plugins-bad1.0
Built-For-Profiles: noudeb
Architecture: source
Version: 1.20.0-2ubuntu2
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Jeremy Bicha <jeremy.bicha at canonical.com>
Changes:
 gst-plugins-bad1.0 (1.20.0-2ubuntu2) jammy; urgency=medium
 .
   * d/rules, d/gstreamer1.0-plugins-bad.install, d/rules:
     - Don't require these Build-Depends on i386:
       + libltc-dev, libopenaptx-dev, libqrencode-dev, libzxingcore-dev
Checksums-Sha1:
 92f804cc508fdf91a5f3975be0a60288699155bf 5721 gst-plugins-bad1.0_1.20.0-2ubuntu2.dsc
 5eaf5efcbc9fd1086bfc6dc862d56485ee914114 38748 gst-plugins-bad1.0_1.20.0-2ubuntu2.debian.tar.xz
 307ff59d21d78d28c1aa7cc30a60084ab437be22 12313 gst-plugins-bad1.0_1.20.0-2ubuntu2_source.buildinfo
Checksums-Sha256:
 bec9619504ec7bdfcfaf5f94c539a473f539a6fac95b4a8bb1dc23388bd2a4eb 5721 gst-plugins-bad1.0_1.20.0-2ubuntu2.dsc
 b07abf60ab332feb7cfe63b3fc85489d011dc7b045ecdd8949092301458b5fff 38748 gst-plugins-bad1.0_1.20.0-2ubuntu2.debian.tar.xz
 6eb347041d9b8b3acf1c2e48c61589b26901440568179c259b75ce6e82a01ff6 12313 gst-plugins-bad1.0_1.20.0-2ubuntu2_source.buildinfo
Files:
 8adff110174f144ccd8a3103ac3bafdb 5721 libs optional gst-plugins-bad1.0_1.20.0-2ubuntu2.dsc
 10ba8d18f910b6e8e9ea239709b5f122 38748 libs optional gst-plugins-bad1.0_1.20.0-2ubuntu2.debian.tar.xz
 3b0f65a2f33a55b3321517da7ac79fcb 12313 libs optional gst-plugins-bad1.0_1.20.0-2ubuntu2_source.buildinfo
Original-Maintainer: Maintainers of GStreamer packages <gst-plugins-bad1.0 at packages.debian.org>


More information about the jammy-changes mailing list