[ubuntu/jammy-proposed] marble 4:21.08.3-1ubuntu1 (Accepted)

Rik Mills rikmills at kde.org
Fri Nov 19 07:44:22 UTC 2021


marble (4:21.08.3-1ubuntu1) jammy; urgency=medium

  * Merge from Debian unstable. Remaining changes:
    - Add qtwebengine5-dev to build depends, only for the debian
      architectures where qtwebengine is being built
    - Update symbols files
    - Add some webkit related headers to do_not_install_private_headers
    - Add qtwebengine5-dev to libmarble-dev Depends (only for architectures
      supported by qtwebengine)

marble (4:21.08.3-1) unstable; urgency=medium

  [ Norbert Preining ]
  * Drop files not built with newer frameworks (Closes: #997129).
  * New upstream release (21.08.3).

Date: Fri, 19 Nov 2021 07:43:10 +0000
Changed-By: Rik Mills <rikmills at kde.org>
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>
https://launchpad.net/ubuntu/+source/marble/4:21.08.3-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Fri, 19 Nov 2021 07:43:10 +0000
Source: marble
Binary: libastro-dev libastro1 libmarble-dev libmarblewidget-qt5-28 marble marble-data marble-maps marble-plugins marble-qt marble-qt-data plasma-marble
Architecture: source
Version: 4:21.08.3-1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde at lists.debian.org>
Changed-By: Rik Mills <rikmills at kde.org>
Description:
 libastro-dev - development files for the Marble astrononmy library
 libastro1  - Marble astronomy library
 libmarble-dev - development files for the Marble globe widget library
 libmarblewidget-qt5-28 - Marble globe widget library
 marble     - globe and map widget
 marble-data - data files for Marble
 marble-maps - globe and map widget for mobile form factors
 marble-plugins - plugins for Marble
 marble-qt  - globe and map widget (no KDE dependencies)
 marble-qt-data - Qt-only data files for Marble
 plasma-marble - Plasma integration for Marble
Closes: 997129
Changes:
 marble (4:21.08.3-1ubuntu1) jammy; urgency=medium
 .
   * Merge from Debian unstable. Remaining changes:
     - Add qtwebengine5-dev to build depends, only for the debian
       architectures where qtwebengine is being built
     - Update symbols files
     - Add some webkit related headers to do_not_install_private_headers
     - Add qtwebengine5-dev to libmarble-dev Depends (only for architectures
       supported by qtwebengine)
 .
 marble (4:21.08.3-1) unstable; urgency=medium
 .
   [ Norbert Preining ]
   * Drop files not built with newer frameworks (Closes: #997129).
   * New upstream release (21.08.3).
Checksums-Sha1:
 7153ba547e1aca95711f8479db2fbc899add97cf 3585 marble_21.08.3-1ubuntu1.dsc
 8427be9394b9ba6c9c648108ea73771dd947a946 74792 marble_21.08.3-1ubuntu1.debian.tar.xz
 9dc7c0403f276253720c324abde59439998386a6 35308 marble_21.08.3-1ubuntu1_source.buildinfo
Checksums-Sha256:
 c3f672aa71489ee5432ffcad406a56011b91b2d4712ad9a35124c60d15c7803b 3585 marble_21.08.3-1ubuntu1.dsc
 8faa1440e6b81b32030ce70660f018aecd0ea7cb46d10e761702ca20e9243093 74792 marble_21.08.3-1ubuntu1.debian.tar.xz
 9cb62c912a02bf7e95e86e1e8d8214be8ede08a0c51f95f2c6be0eb5bd40e72f 35308 marble_21.08.3-1ubuntu1_source.buildinfo
Files:
 9df02683103fc1809688603464abf36f 3585 kde optional marble_21.08.3-1ubuntu1.dsc
 b7211c1d3e98744f5396b6d2ef08e592 74792 kde optional marble_21.08.3-1ubuntu1.debian.tar.xz
 33480fd287be35c670b562fcb7a7256c 35308 kde optional marble_21.08.3-1ubuntu1_source.buildinfo


More information about the jammy-changes mailing list