[ubuntu/jammy-proposed] python-pecan 1.3.3-4ubuntu1 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Mon Nov 15 17:06:11 UTC 2021


python-pecan (1.3.3-4ubuntu1) jammy; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - d/p/no-intersphinx.patch: Dropped. No longer needed.
    - d/p/remove-broken-test.patch: Dropped. Fixed upstream.
    - d/gbp.conf: Retain for gbp and pristine-tar config.
    - d/watch: Update based on move to https://github.com/pecan/pecan.
    - d/control: Align (Build-)Depends with upstream.
    - drop wrong pre/postrm scripts that handle pecan as an alternative when
      it no longer is.

python-pecan (1.3.3-4) unstable; urgency=medium

  * Ran wrap-and-sort -bastk.
  * Use pytest instead of setup.py test.
  * Run tests within installed python module.
  * Add fix-setup.cfg-for-pytest.patch.
  * Add Support_SQLAlchemy_1.4.x.patch (Closes: #997350).

Date: Mon, 15 Nov 2021 09:04:08 -0800
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/python-pecan/1.3.3-4ubuntu1
-------------- next part --------------
Format: 1.8
Date: Mon, 15 Nov 2021 09:04:08 -0800
Source: python-pecan
Built-For-Profiles: noudeb
Architecture: source
Version: 1.3.3-4ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Closes: 997350
Changes:
 python-pecan (1.3.3-4ubuntu1) jammy; urgency=low
 .
   * Merge from Debian unstable. Remaining changes:
     - d/p/no-intersphinx.patch: Dropped. No longer needed.
     - d/p/remove-broken-test.patch: Dropped. Fixed upstream.
     - d/gbp.conf: Retain for gbp and pristine-tar config.
     - d/watch: Update based on move to https://github.com/pecan/pecan.
     - d/control: Align (Build-)Depends with upstream.
     - drop wrong pre/postrm scripts that handle pecan as an alternative when
       it no longer is.
 .
 python-pecan (1.3.3-4) unstable; urgency=medium
 .
   * Ran wrap-and-sort -bastk.
   * Use pytest instead of setup.py test.
   * Run tests within installed python module.
   * Add fix-setup.cfg-for-pytest.patch.
   * Add Support_SQLAlchemy_1.4.x.patch (Closes: #997350).
Checksums-Sha1:
 93082c08448e1a83ce07b6af8ec999c9a616c100 2681 python-pecan_1.3.3-4ubuntu1.dsc
 27a3e4a4ef8dea3c039910a369ec5669d6a55c20 6876 python-pecan_1.3.3-4ubuntu1.debian.tar.xz
 4e6c615a337c0ca862ba2d2f9597b2f22b0e60b0 7637 python-pecan_1.3.3-4ubuntu1_source.buildinfo
Checksums-Sha256:
 af98d17e0424d10f7243475ed84a678f24c3d84ebd0d68b7e1e42c9099a02fe2 2681 python-pecan_1.3.3-4ubuntu1.dsc
 d8bdb8cf4c0caeb94211e85cc5bd8b0a8907ed4fd6f7b7604ac70fe6b5ffe344 6876 python-pecan_1.3.3-4ubuntu1.debian.tar.xz
 34e5e3b2a3a844cfa68f6536d1a15d3f53522c8a7a496900cf8935043fc10a04 7637 python-pecan_1.3.3-4ubuntu1_source.buildinfo
Files:
 6c7f28d0b24ce469bbd88f2030d2847f 2681 python optional python-pecan_1.3.3-4ubuntu1.dsc
 5e26e582b913dc14f8f780415f563690 6876 python optional python-pecan_1.3.3-4ubuntu1.debian.tar.xz
 5ef6d3f4f92e59a1233f602426439524 7637 python optional python-pecan_1.3.3-4ubuntu1_source.buildinfo
Original-Maintainer: Debian OpenStack <team+openstack at tracker.debian.org>


More information about the jammy-changes mailing list