[ubuntu/jammy-proposed] gnome-online-accounts 3.40.1-2ubuntu1 (Accepted)

Sebastien Bacher seb128 at ubuntu.com
Thu Nov 11 15:39:12 UTC 2021


gnome-online-accounts (3.40.1-2ubuntu1) jammy; urgency=medium

  * Merge with debian, remaining changes:
    + debian/rules:
      - Make sure that gnome-online-accounts.pot is refreshed so the
        strings from 0001-ubuntu-sso-provider.patch are included (LP: #1759251).
      - Build with --enable-ubuntu-sso
      - disable the facebook provider since it's current not working
    + debian/control.*:
      - Add b-d on libsnapd-glib-dev
      - depends on python3 and python3-macaroonbakery for the ubuntu sso
        provider.
    + debian/gnome-online-accounts.install:
      install usr/share/goa-1.0/scripts/lpa_helper.py
    + debian/libgoa-backend-1.0-1.symbols:
      Add goa_ubuntu_sso_provider_get_type
    + Ubuntu-specific patches:
      - debian/patches/0001-ubuntu-sso-provider.patch
      - debian/patches/0002-livepatch-auth.patch

Date: Thu, 11 Nov 2021 16:37:25 +0100
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/gnome-online-accounts/3.40.1-2ubuntu1
-------------- next part --------------
Format: 1.8
Date: Thu, 11 Nov 2021 16:37:25 +0100
Source: gnome-online-accounts
Built-For-Profiles: noudeb
Architecture: source
Version: 3.40.1-2ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Sebastien Bacher <seb128 at ubuntu.com>
Launchpad-Bugs-Fixed: 1759251
Changes:
 gnome-online-accounts (3.40.1-2ubuntu1) jammy; urgency=medium
 .
   * Merge with debian, remaining changes:
     + debian/rules:
       - Make sure that gnome-online-accounts.pot is refreshed so the
         strings from 0001-ubuntu-sso-provider.patch are included (LP: #1759251).
       - Build with --enable-ubuntu-sso
       - disable the facebook provider since it's current not working
     + debian/control.*:
       - Add b-d on libsnapd-glib-dev
       - depends on python3 and python3-macaroonbakery for the ubuntu sso
         provider.
     + debian/gnome-online-accounts.install:
       install usr/share/goa-1.0/scripts/lpa_helper.py
     + debian/libgoa-backend-1.0-1.symbols:
       Add goa_ubuntu_sso_provider_get_type
     + Ubuntu-specific patches:
       - debian/patches/0001-ubuntu-sso-provider.patch
       - debian/patches/0002-livepatch-auth.patch
Checksums-Sha1:
 c718cdb6d83e24d7295e9b57ba202f7298a8d25e 3431 gnome-online-accounts_3.40.1-2ubuntu1.dsc
 ba7d43bc2811e8923fb29b2bf0faf1201189e14b 861220 gnome-online-accounts_3.40.1.orig.tar.xz
 de5ee95f2c755a04b3b856d5f6741d48108b7f81 28864 gnome-online-accounts_3.40.1-2ubuntu1.debian.tar.xz
 e0637283053109b2deddcd66545385cec3ee4797 20019 gnome-online-accounts_3.40.1-2ubuntu1_source.buildinfo
Checksums-Sha256:
 19134776f0f24158e7fb4f38428d7ab186ee2195eef8074dc1667ffd781ced94 3431 gnome-online-accounts_3.40.1-2ubuntu1.dsc
 955a03128d0e87855d34d7c534e088f6286ed7ac01baa4ef824ef42a2cb39aad 861220 gnome-online-accounts_3.40.1.orig.tar.xz
 0177249bd16def9c991c54a7e5db159458f57b6d239bbb2c12d2df0b7d42fb41 28864 gnome-online-accounts_3.40.1-2ubuntu1.debian.tar.xz
 62affeb4cb5315c3233b48022b58749b3796a3adfefff5ef475167b9183bc313 20019 gnome-online-accounts_3.40.1-2ubuntu1_source.buildinfo
Files:
 97bbe30c65313d5bc328401760fcfcc3 3431 gnome optional gnome-online-accounts_3.40.1-2ubuntu1.dsc
 1de58590b3ee3259fe00bdb4effb4051 861220 gnome optional gnome-online-accounts_3.40.1.orig.tar.xz
 346dde76b7fe06853693c0eec62714b8 28864 gnome optional gnome-online-accounts_3.40.1-2ubuntu1.debian.tar.xz
 e3742c3ce082da6e62d32a41e13895a6 20019 gnome optional gnome-online-accounts_3.40.1-2ubuntu1_source.buildinfo
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>


More information about the jammy-changes mailing list