[ubuntu/jammy-proposed] phpunit 9.5.10-1ubuntu1 (Accepted)

Bryce Harrington bryce at canonical.com
Tue Nov 9 20:22:11 UTC 2021


phpunit (9.5.10-1ubuntu1) jammy; urgency=medium

  * d/p/downgrade-codecoverage-requirement.patch: Set php-codecoverage
    requirement to 9.2.5 rather than 9.2.7, since the latter never fully
    entered the archive on Ubuntu.  This change should be dropped once
    php-codecoverage 9.2.8 is in 22.04.

Date: Tue, 09 Nov 2021 20:10:29 +0000
Changed-By: Bryce Harrington <bryce at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/phpunit/9.5.10-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Tue, 09 Nov 2021 20:10:29 +0000
Source: phpunit
Built-For-Profiles: noudeb
Architecture: source
Version: 9.5.10-1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Bryce Harrington <bryce at canonical.com>
Changes:
 phpunit (9.5.10-1ubuntu1) jammy; urgency=medium
 .
   * d/p/downgrade-codecoverage-requirement.patch: Set php-codecoverage
     requirement to 9.2.5 rather than 9.2.7, since the latter never fully
     entered the archive on Ubuntu.  This change should be dropped once
     php-codecoverage 9.2.8 is in 22.04.
Checksums-Sha1:
 048b2940b5279f09289df0a34a5e08fd5629444f 2650 phpunit_9.5.10-1ubuntu1.dsc
 032dba741947c85481671dbba861139e36286add 63732 phpunit_9.5.10-1ubuntu1.debian.tar.xz
 e0e42bc70aba3a28566c03a27118665a10f2f773 9835 phpunit_9.5.10-1ubuntu1_source.buildinfo
Checksums-Sha256:
 55d1d98850aa8256f4a88160f4ed56d88f9b76fac740cb37319844742b91eedf 2650 phpunit_9.5.10-1ubuntu1.dsc
 9559ff8685e7d35d5964545b46f6da725933e9abb8161d121bbf855c1daad280 63732 phpunit_9.5.10-1ubuntu1.debian.tar.xz
 0709db42a51d7c145dc086578026f3385a5de736ab46d3b11548dd8012a2a014 9835 phpunit_9.5.10-1ubuntu1_source.buildinfo
Files:
 6c9cba8d78d078d73f2b357c9b1c29b4 2650 php optional phpunit_9.5.10-1ubuntu1.dsc
 c8af3f2426e635002c51e039184f4f9d 63732 php optional phpunit_9.5.10-1ubuntu1.debian.tar.xz
 92bcb7862f340f2e7f12052c2ec8243e 9835 php optional phpunit_9.5.10-1ubuntu1_source.buildinfo
Original-Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear at lists.alioth.debian.org>


More information about the jammy-changes mailing list