[ubuntu/jammy-proposed] php-parser 4.13.1-1ubuntu1 (Accepted)

Utkarsh Gupta utkarsh at debian.org
Tue Nov 9 12:42:12 UTC 2021


php-parser (4.13.1-1ubuntu1) jammy; urgency=medium

  * Merge with Debian unstable. Remaining changes:
    - d/p/0003-Disable-new-test-cases-not-yet-32-bit-compatible.patch:
      + Disable two new test cases in order to fix proposed migration
        blockage on armhf due to autopkgtest failures. Upstream indicates
        these new test cases have not been verified to work with
        32-bit. (LP #1878102)
    - d/p/0004-Disable-CodeParsingTest-due-to-integer-syntax.patch:
      + Disable another test case that is not yet 32-bit compatible, to
        fix proposed migration blockage on armhf.

Date: Tue, 09 Nov 2021 17:51:30 +0530
Changed-By: Utkarsh Gupta <utkarsh at debian.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/php-parser/4.13.1-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Tue, 09 Nov 2021 17:51:30 +0530
Source: php-parser
Architecture: source
Version: 4.13.1-1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Utkarsh Gupta <utkarsh at debian.org>
Changes:
 php-parser (4.13.1-1ubuntu1) jammy; urgency=medium
 .
   * Merge with Debian unstable. Remaining changes:
     - d/p/0003-Disable-new-test-cases-not-yet-32-bit-compatible.patch:
       + Disable two new test cases in order to fix proposed migration
         blockage on armhf due to autopkgtest failures. Upstream indicates
         these new test cases have not been verified to work with
         32-bit. (LP #1878102)
     - d/p/0004-Disable-CodeParsingTest-due-to-integer-syntax.patch:
       + Disable another test case that is not yet 32-bit compatible, to
         fix proposed migration blockage on armhf.
Checksums-Sha1:
 340a79d2a965cdef0d24c2f13ae4906761228597 2284 php-parser_4.13.1-1ubuntu1.dsc
 7839837497f3f1821c9d3761d9598c24618e8e03 207752 php-parser_4.13.1.orig.tar.xz
 57abc3c2031088a634a3007345f991fd1c1e727f 8236 php-parser_4.13.1-1ubuntu1.debian.tar.xz
 7de5f2c282a01af02ed394e71988333e211a4bd2 6658 php-parser_4.13.1-1ubuntu1_source.buildinfo
Checksums-Sha256:
 7230c92d3c625a948db55f3cd77d7d8f10608002a3bab8f6afd7fb54b2764b68 2284 php-parser_4.13.1-1ubuntu1.dsc
 fa25a5fe31251021b268c64041f247e91acbcfcc88a2ccc93bd2442a17785864 207752 php-parser_4.13.1.orig.tar.xz
 0aa315f84673c9298523aaa0405f1716230b964e19817cd131c46262e2d55f55 8236 php-parser_4.13.1-1ubuntu1.debian.tar.xz
 b774f0aded65cbd2741bf6e26d278ba75a913c87399b04a8c494e42adee716ee 6658 php-parser_4.13.1-1ubuntu1_source.buildinfo
Files:
 78f396baa9313b3c4d940ecc5f91ef7d 2284 php optional php-parser_4.13.1-1ubuntu1.dsc
 0aaddf8b1b82342f71ea53a4ec2bf648 207752 php optional php-parser_4.13.1.orig.tar.xz
 3d3ab1231fb139e4300b2b2a755cd0d0 8236 php optional php-parser_4.13.1-1ubuntu1.debian.tar.xz
 0e0da5b2763ea0bc067b4e2c289b060f 6658 php optional php-parser_4.13.1-1ubuntu1_source.buildinfo
Original-Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear at lists.alioth.debian.org>
Vcs-Git: https://git.launchpad.net/~utkarsh/ubuntu/+source/php-parser
Vcs-Git-Commit: 24e39398ce3cc47985edb50b1e1fb07428c23ed5
Vcs-Git-Ref: refs/heads/merge-php-parser-jammy


More information about the jammy-changes mailing list