[ubuntu/jammy-proposed] ruby3.0 3.0.2-5ubuntu1 (Accepted)

Rik Mills rikmills at kde.org
Thu Nov 4 11:51:14 UTC 2021


ruby3.0 (3.0.2-5ubuntu1) jammy; urgency=medium

  * Disable LTO to fix builds on amd64, arm64, ppc64el and s390x.

Date: Thu, 04 Nov 2021 10:11:47 +0000
Changed-By: Rik Mills <rikmills at kde.org>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/ruby3.0/3.0.2-5ubuntu1
-------------- next part --------------
Format: 1.8
Date: Thu, 04 Nov 2021 10:11:47 +0000
Source: ruby3.0
Binary: ruby3.0 libruby3.0 ruby3.0-dev ruby3.0-doc
Architecture: source
Version: 3.0.2-5ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Rik Mills <rikmills at kde.org>
Description:
 libruby3.0 - Libraries necessary to run Ruby 3.0
 ruby3.0    - Interpreter of object-oriented scripting language Ruby
 ruby3.0-dev - Header files for compiling extension modules for the Ruby 3.0
 ruby3.0-doc - Documentation for Ruby 3.0
Changes:
 ruby3.0 (3.0.2-5ubuntu1) jammy; urgency=medium
 .
   * Disable LTO to fix builds on amd64, arm64, ppc64el and s390x.
Checksums-Sha1:
 57d081c653ac09de6be836bea7372ade0624b8e4 2606 ruby3.0_3.0.2-5ubuntu1.dsc
 69d726c60538e6f09bf9fe8b2526933182ec51e8 55560 ruby3.0_3.0.2-5ubuntu1.debian.tar.xz
 fceebc3bd79ca9cd2fa9eefbcd8d16f4eacbbb66 7210 ruby3.0_3.0.2-5ubuntu1_source.buildinfo
Checksums-Sha256:
 f978bf351b19e8b44474cb30e53fc8d03a8bf0e06f12bac7947673b03858c2bf 2606 ruby3.0_3.0.2-5ubuntu1.dsc
 c2243277473dceefc822d5db5e43bf12eb16bcf46b649ef791ea2c99d38ed34a 55560 ruby3.0_3.0.2-5ubuntu1.debian.tar.xz
 4b6c3fd0a3719f524db11fc7652ec537962253df66400bdfb156fee20c395e5b 7210 ruby3.0_3.0.2-5ubuntu1_source.buildinfo
Files:
 6be1baefa259010bd39ef90122a8ee28 2606 ruby optional ruby3.0_3.0.2-5ubuntu1.dsc
 8356d9ec48b0a6a672cef530716ea7f4 55560 ruby optional ruby3.0_3.0.2-5ubuntu1.debian.tar.xz
 aa1f8926446abfbf20eff7a71b592fa1 7210 ruby optional ruby3.0_3.0.2-5ubuntu1_source.buildinfo
Original-Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers at lists.alioth.debian.org>


More information about the jammy-changes mailing list