[ubuntu/jammy-proposed] spice 0.15.0-2ubuntu1 (Accepted)

Christian Ehrhardt christian.ehrhardt at canonical.com
Thu Nov 4 06:45:15 UTC 2021


spice (0.15.0-2ubuntu1) jammy; urgency=medium

  * Merge with Debian unstable (LP: #1946901). Remaining changes:
    - d/control: Don't recommend -libav gstreamer plugins since it is in
      universe. This now downgrades it to a suggest instead of completely
      removing the dependency.
  * Dropped changes
    - d/t/automated-tests: avoid test fail due to build errors [in Debian now]

spice (0.15.0-2) unstable; urgency=medium

  * switch from $DEB_TARGET_MULTIARCH to $DEB_HOST_MULTIARCH
  * do-not-run-nonexisting-doxygen-sh.patch to fix FTBFS
    (apparently wrong upstream meson.build)

spice (0.15.0-1) unstable; urgency=medium

  * new upstream release 0.15.0
  * removed patches included upstream
  * use meson+ninja build-system
  * removed the wrongly implemented automated tests
    the meson build system run the same tests now too.
    (Closes: #973803)
  * bump debhelper-compat to 13
  * use ${DEB_TARGET_MULTIARCH} in .install files
  * update paths in d/copyright for spice-common
  * removed trailing whitespaces from this file (d/changelog)

Date: Tue, 02 Nov 2021 07:52:12 +0100
Changed-By: Christian Ehrhardt <christian.ehrhardt at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/spice/0.15.0-2ubuntu1
-------------- next part --------------
Format: 1.8
Date: Tue, 02 Nov 2021 07:52:12 +0100
Source: spice
Architecture: source
Version: 0.15.0-2ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Christian Ehrhardt <christian.ehrhardt at canonical.com>
Closes: 973803
Launchpad-Bugs-Fixed: 1946901
Changes:
 spice (0.15.0-2ubuntu1) jammy; urgency=medium
 .
   * Merge with Debian unstable (LP: #1946901). Remaining changes:
     - d/control: Don't recommend -libav gstreamer plugins since it is in
       universe. This now downgrades it to a suggest instead of completely
       removing the dependency.
   * Dropped changes
     - d/t/automated-tests: avoid test fail due to build errors [in Debian now]
 .
 spice (0.15.0-2) unstable; urgency=medium
 .
   * switch from $DEB_TARGET_MULTIARCH to $DEB_HOST_MULTIARCH
   * do-not-run-nonexisting-doxygen-sh.patch to fix FTBFS
     (apparently wrong upstream meson.build)
 .
 spice (0.15.0-1) unstable; urgency=medium
 .
   * new upstream release 0.15.0
   * removed patches included upstream
   * use meson+ninja build-system
   * removed the wrongly implemented automated tests
     the meson build system run the same tests now too.
     (Closes: #973803)
   * bump debhelper-compat to 13
   * use ${DEB_TARGET_MULTIARCH} in .install files
   * update paths in d/copyright for spice-common
   * removed trailing whitespaces from this file (d/changelog)
Checksums-Sha1:
 49b22bc99ae4e64ae20977e33b406e6697411f80 2856 spice_0.15.0-2ubuntu1.dsc
 90d6e1634dbe0d44c00f34aecf08e278ee5d58ea 1537970 spice_0.15.0.orig.tar.bz2
 ef0f844cd74568816a0e0fac755312705e453a26 833 spice_0.15.0.orig.tar.bz2.asc
 31de75455dc79232b05ae5983be884c2396dbe8b 17316 spice_0.15.0-2ubuntu1.debian.tar.xz
 8438fd53a244bf10b1bd385d6dffa98f37232994 8696 spice_0.15.0-2ubuntu1_source.buildinfo
Checksums-Sha256:
 cc3204b98760799561927f335f619a99a18d425ecc8278ba831e399926ad670e 2856 spice_0.15.0-2ubuntu1.dsc
 b320cf8f4bd2852750acb703c15b72856027e5a8554f8217dfbb3cc09deba0f5 1537970 spice_0.15.0.orig.tar.bz2
 f8729bab87dab2190ae4ecec332b9ec82f6670c3a84d8e17a858c988007ce73a 833 spice_0.15.0.orig.tar.bz2.asc
 51295a205990196fdef03eafba61d6236458fa8e5e9489bda7c074c0b121f65c 17316 spice_0.15.0-2ubuntu1.debian.tar.xz
 fa0490720ee870ed84267487718d329ea4d554c019c903464588f4a26dcd3235 8696 spice_0.15.0-2ubuntu1_source.buildinfo
Files:
 634402c958cdbf6cdf758034a18e3c68 2856 misc optional spice_0.15.0-2ubuntu1.dsc
 840c5284ebc78c15fc7c3a146931bc01 1537970 misc optional spice_0.15.0.orig.tar.bz2
 15e5673ed942f0d676b49a273f17ef41 833 misc optional spice_0.15.0.orig.tar.bz2.asc
 fa5ed48e791a20f37430deadf08a823e 17316 misc optional spice_0.15.0-2ubuntu1.debian.tar.xz
 bd6dd878122c10fe51cadce13f73d9db 8696 misc optional spice_0.15.0-2ubuntu1_source.buildinfo
Original-Maintainer: Debian QEMU Team <pkg-qemu-devel at lists.alioth.debian.org>
Vcs-Git: https://git.launchpad.net/~paelzer/ubuntu/+source/spice
Vcs-Git-Commit: 1412183189a85472cddfd7f8022507cb21546a54
Vcs-Git-Ref: refs/heads/merge-0.15-JAMMY


More information about the jammy-changes mailing list