[ubuntu/jammy-proposed] gap-io 4.7.2+ds-1ubuntu1 (Accepted)

Gianfranco Costamagna locutusofborg at debian.org
Wed Nov 3 08:07:12 UTC 2021


gap-io (4.7.2+ds-1ubuntu1) jammy; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - Don't run http tests, the implementation doesn't take care of proxies.

gap-io (4.7.2+ds-1) unstable; urgency=medium

  * New upstream nano version.
  * Debianization:
    - d/tests:
      - d/t/makecheck.tst, update package version.

gap-io (4.7.1+ds-4) unstable; urgency=medium

  * Debianization:
    - migration to gap 4.11.1:
      - d/control: refresh;
      - d/rules: configure according to multiarch material (see #987160);
      - d/patches/debianization.patch, discard (idem);
    - d/rules:
      - override_dh_auto_test target, now check build options;
    - d/patches:
      - d/p/upstream-fix-Makefile_gappkg-CPPFLAGS.path, introduce;
    - d/control:
      - Standards Version, bump to 4.6.0 (no change),

Date: Wed, 03 Nov 2021 09:05:49 +0100
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Maintainer: Debian Science Maintainers <debian-science-maintainers at alioth-lists.debian.net>
https://launchpad.net/ubuntu/+source/gap-io/4.7.2+ds-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Wed, 03 Nov 2021 09:05:49 +0100
Source: gap-io
Architecture: source
Version: 4.7.2+ds-1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Debian Science Maintainers <debian-science-maintainers at alioth-lists.debian.net>
Changed-By: Gianfranco Costamagna <locutusofborg at debian.org>
Changes:
 gap-io (4.7.2+ds-1ubuntu1) jammy; urgency=low
 .
   * Merge from Debian unstable. Remaining changes:
     - Don't run http tests, the implementation doesn't take care of proxies.
 .
 gap-io (4.7.2+ds-1) unstable; urgency=medium
 .
   * New upstream nano version.
   * Debianization:
     - d/tests:
       - d/t/makecheck.tst, update package version.
 .
 gap-io (4.7.1+ds-4) unstable; urgency=medium
 .
   * Debianization:
     - migration to gap 4.11.1:
       - d/control: refresh;
       - d/rules: configure according to multiarch material (see #987160);
       - d/patches/debianization.patch, discard (idem);
     - d/rules:
       - override_dh_auto_test target, now check build options;
     - d/patches:
       - d/p/upstream-fix-Makefile_gappkg-CPPFLAGS.path, introduce;
     - d/control:
       - Standards Version, bump to 4.6.0 (no change),
Checksums-Sha1:
 7a794fd8c5a49e594f92e215606b985b2a0a76c4 2131 gap-io_4.7.2+ds-1ubuntu1.dsc
 f3c4551609b4d7ef4ccdf79a6b73f29a0a04c4d8 95904 gap-io_4.7.2+ds.orig.tar.xz
 a47ef3a40b825b7d41061b52cb7fd57e254df3de 7008 gap-io_4.7.2+ds-1ubuntu1.debian.tar.xz
 dabc2c1e4dfd99ea925adbb73115ce29b3edac66 9697 gap-io_4.7.2+ds-1ubuntu1_source.buildinfo
Checksums-Sha256:
 f33924994ec4827aec93abe51bb4667253ca3956430f963c5850150f37741e19 2131 gap-io_4.7.2+ds-1ubuntu1.dsc
 eee2ab43ebee9bd11dca869dc62964f994ba8c1515380cd82f34104231f1c894 95904 gap-io_4.7.2+ds.orig.tar.xz
 5ab24d37d970c1dacdd00603aac32cda95f8f2ee691b3c574f65050365742587 7008 gap-io_4.7.2+ds-1ubuntu1.debian.tar.xz
 648b89f84eaf4e0139d184ee1f17f6632a77c1dde870e46a12bea8bc1a6a92a2 9697 gap-io_4.7.2+ds-1ubuntu1_source.buildinfo
Files:
 f1b553df57ff4322d04130480b95e232 2131 math optional gap-io_4.7.2+ds-1ubuntu1.dsc
 68b1e64f5297529b1220f660c197e80c 95904 math optional gap-io_4.7.2+ds.orig.tar.xz
 0cbca8bf40e87c757abbec13c996d605 7008 math optional gap-io_4.7.2+ds-1ubuntu1.debian.tar.xz
 373315b5a66dc3cef201a50397b7f722 9697 math optional gap-io_4.7.2+ds-1ubuntu1_source.buildinfo


More information about the jammy-changes mailing list