[ubuntu/jammy-proposed] orthanc 1.9.7+dfsg-4 (Accepted)

Steve Langasek steve.langasek at canonical.com
Tue Dec 14 17:01:47 UTC 2021


orthanc (1.9.7+dfsg-4) unstable; urgency=medium

  [ Steve Langasek ]
  * fix compatibility with glibc 2.34
    Closes: #1001305

  [ Andreas Tille ]
  * Drop unneeded versioned Depends
  * Fix lintian-override

Date: 2021-12-08 16:34:53.060095+00:00
Changed-By: Debian Med <debian-med-packaging at lists.alioth.debian.org>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/orthanc/1.9.7+dfsg-4
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list