[ubuntu/jammy-proposed] siril 0.99.10.1-2 (Accepted)

Steve Langasek steve.langasek at canonical.com
Sat Dec 11 18:36:04 UTC 2021


siril (0.99.10.1-2) unstable; urgency=medium

  * Changing gvfs-backends from mandatory to recommended. Closes #992443

siril (0.99.10.1-1) unstable; urgency=medium

  [ Cyril Richard]
  * New upstream version. Closes: #984335

  [ Nilesh Patra ]
  * Add d/salsa-ci.yml

siril (0.99.10-1) unstable; urgency=medium

  * New upstream version

Date: 2021-09-04 22:37:39.644787+00:00
Changed-By: Debian Astronomy Maintainers <debian-astro-maintainers at lists.alioth.debian.org>
Signed-By: Steve Langasek <steve.langasek at canonical.com>
https://launchpad.net/ubuntu/+source/siril/0.99.10.1-2
-------------- next part --------------
Sorry, changesfile not available.


More information about the jammy-changes mailing list