[ubuntu/jammy-proposed] sssd 2.6.1-1ubuntu1 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Fri Dec 10 18:39:13 UTC 2021


sssd (2.6.1-1ubuntu1) jammy; urgency=low

  * Merge from Debian unstable. Remaining changes:
    - Disable lto, not ready upstream.
    - d/control: Drop libgdm-dev Build-Depend on i386.
    - Remove RANDFILE from the config template. It's no longer necessary and
      breaks with openssl 3.0.
  * Dropped changes, included upstream:
    - d/p/fix-python-tests.patch: Fix Python tests by making them
      assert Python module paths by using full pathnames.
  * Dropped changes, included in Debian:
    - debian/control: Switch to libsemanage-dev from libsemanage1-dev

sssd (2.6.1-1) unstable; urgency=medium

  * New upstream release.
  * patches: Dropped upstream patches.
  * control: Add libunistring-dev to build-depends.
  * sssd-common.install: Drop libsss_secrets, removed upstream.
  * tools: Add sss_analyze.

sssd (2.5.2-5) unstable; urgency=medium

  * control: Fix libsemanage-dev build-dep. (Closes: #998634)

Date: Fri, 10 Dec 2021 10:29:16 -0800
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/sssd/2.6.1-1ubuntu1
-------------- next part --------------
Format: 1.8
Date: Fri, 10 Dec 2021 10:29:16 -0800
Source: sssd
Built-For-Profiles: noudeb
Architecture: source
Version: 2.6.1-1ubuntu1
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Closes: 998634
Changes:
 sssd (2.6.1-1ubuntu1) jammy; urgency=low
 .
   * Merge from Debian unstable. Remaining changes:
     - Disable lto, not ready upstream.
     - d/control: Drop libgdm-dev Build-Depend on i386.
     - Remove RANDFILE from the config template. It's no longer necessary and
       breaks with openssl 3.0.
   * Dropped changes, included upstream:
     - d/p/fix-python-tests.patch: Fix Python tests by making them
       assert Python module paths by using full pathnames.
   * Dropped changes, included in Debian:
     - debian/control: Switch to libsemanage-dev from libsemanage1-dev
 .
 sssd (2.6.1-1) unstable; urgency=medium
 .
   * New upstream release.
   * patches: Dropped upstream patches.
   * control: Add libunistring-dev to build-depends.
   * sssd-common.install: Drop libsss_secrets, removed upstream.
   * tools: Add sss_analyze.
 .
 sssd (2.5.2-5) unstable; urgency=medium
 .
   * control: Fix libsemanage-dev build-dep. (Closes: #998634)
Checksums-Sha1:
 c5c2717934edb3acc416edab0c915ea8b1f1f7bd 5124 sssd_2.6.1-1ubuntu1.dsc
 7bf04ef18d0997727eb011e3eab6199771f0920f 7454377 sssd_2.6.1.orig.tar.gz
 51816d62aa483652ce29ac2f01a73c9f3555d6cf 488 sssd_2.6.1.orig.tar.gz.asc
 779642ac5323fcd40de211dc729f44c3614f9502 35580 sssd_2.6.1-1ubuntu1.debian.tar.xz
 5155d61e92368e5f437361f97e6413b5c43d9e17 9820 sssd_2.6.1-1ubuntu1_source.buildinfo
Checksums-Sha256:
 729ad3416239375779371268458eaf1767c648f1dc8e7a1283800872a1e4b9c7 5124 sssd_2.6.1-1ubuntu1.dsc
 81d41881d0d1f120717ea80e75daca357e40ccbd0d656eb9f99b5824d59e594d 7454377 sssd_2.6.1.orig.tar.gz
 51ece4ebcaa2bce9a726a46b531274307c92de5dc90fa20a6de0247d60c6d936 488 sssd_2.6.1.orig.tar.gz.asc
 5fe9dd8abbfb3623539623733b0da72c42a455eda4be0264628d76b9ba2139c6 35580 sssd_2.6.1-1ubuntu1.debian.tar.xz
 688f278bffa766c0a314e4f3b4ed73c6948187ca071423b8d41bdd87ce1efc05 9820 sssd_2.6.1-1ubuntu1_source.buildinfo
Files:
 dbd4b1d77baa3e7a48b4aed557c38354 5124 utils optional sssd_2.6.1-1ubuntu1.dsc
 c291223899daa428240d9e235813dad6 7454377 utils optional sssd_2.6.1.orig.tar.gz
 a669a87324a4b3d4e291a03a8fe923ba 488 utils optional sssd_2.6.1.orig.tar.gz.asc
 1b063ecdd73eaf0bc221500c76819aa4 35580 utils optional sssd_2.6.1-1ubuntu1.debian.tar.xz
 4279821bd89c891868b9249d2c7f167e 9820 utils optional sssd_2.6.1-1ubuntu1_source.buildinfo
Original-Maintainer: Debian SSSD Team <pkg-sssd-devel at alioth-lists.debian.net>


More information about the jammy-changes mailing list