[ubuntu/jammy-proposed] ppx-optcomp 1:0.14.0-1build5 (Accepted)

Steve Langasek steve.langasek at ubuntu.com
Thu Dec 9 02:20:19 UTC 2021


ppx-optcomp (1:0.14.0-1build5) jammy; urgency=medium

  * No-change rebuild for current ocaml ABIs

Date: Thu, 09 Dec 2021 02:19:37 +0000
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/ppx-optcomp/1:0.14.0-1build5
-------------- next part --------------
Format: 1.8
Date: Thu, 09 Dec 2021 02:19:37 +0000
Source: ppx-optcomp
Built-For-Profiles: noudeb
Architecture: source
Version: 1:0.14.0-1build5
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Steve Langasek <steve.langasek at ubuntu.com>
Changes:
 ppx-optcomp (1:0.14.0-1build5) jammy; urgency=medium
 .
   * No-change rebuild for current ocaml ABIs
Checksums-Sha1:
 a54e6a69955e9ca66bf0e9b1de6e84d66ecb43bd 2331 ppx-optcomp_0.14.0-1build5.dsc
 be16b5a1875b06dfde73ae484823568deefb4f30 2604 ppx-optcomp_0.14.0-1build5.debian.tar.xz
 cae5e1174b6d58fd7da21e09d4d5f8ec00f4c3fa 7072 ppx-optcomp_0.14.0-1build5_source.buildinfo
Checksums-Sha256:
 5e6e95dc6cb5d0e3a19b8f5b21f09535ffc118bd4524e8a126693e4bc6685cd5 2331 ppx-optcomp_0.14.0-1build5.dsc
 ede6d0933ecb29e158026301b449dc9674b11804ef20db842c95680ad7d326ec 2604 ppx-optcomp_0.14.0-1build5.debian.tar.xz
 6166f0f80d3ad5f9de3f274b9f4138a8481a95c205002c4c718ec3d09ea07b72 7072 ppx-optcomp_0.14.0-1build5_source.buildinfo
Files:
 727a6cd4309ef0fd9465b18260d89273 2331 ocaml optional ppx-optcomp_0.14.0-1build5.dsc
 487f70eefd719474667cff48e1d4072c 2604 ocaml optional ppx-optcomp_0.14.0-1build5.debian.tar.xz
 ca44e4d350f4425b6f1727eae3079e46 7072 ocaml optional ppx-optcomp_0.14.0-1build5_source.buildinfo
Original-Maintainer: Debian OCaml Maintainers <debian-ocaml-maint at lists.debian.org>


More information about the jammy-changes mailing list