[ubuntu/jammy-proposed] ruby-gnome 3.4.3-1+ubuntu4 (Accepted)

Lucas Kanashiro kanashiro at ubuntu.com
Fri Dec 3 21:38:12 UTC 2021


ruby-gnome (3.4.3-1+ubuntu4) jammy; urgency=medium

  * No-change upload due to ruby3.0 transition, remove ruby2.7 support.

Date: Fri, 03 Dec 2021 18:32:08 -0300
Changed-By: Lucas Kanashiro <kanashiro at ubuntu.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Signed-By: Lucas Kanashiro <kanashiro at riseup.net>
https://launchpad.net/ubuntu/+source/ruby-gnome/3.4.3-1+ubuntu4
-------------- next part --------------
Format: 1.8
Date: Fri, 03 Dec 2021 18:32:08 -0300
Source: ruby-gnome
Built-For-Profiles: noudeb
Architecture: source
Version: 3.4.3-1+ubuntu4
Distribution: jammy
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Lucas Kanashiro <kanashiro at ubuntu.com>
Changes:
 ruby-gnome (3.4.3-1+ubuntu4) jammy; urgency=medium
 .
   * No-change upload due to ruby3.0 transition, remove ruby2.7 support.
Checksums-Sha1:
 a428ceca5720308b8757ec173cae46ae58a7a01f 3908 ruby-gnome_3.4.3-1+ubuntu4.dsc
 9b7f0a16039564934fa2dab298a16848e77c1a34 20124 ruby-gnome_3.4.3-1+ubuntu4.debian.tar.xz
Checksums-Sha256:
 ae56f3cd14ea3f7689df276699d89d87d890659732eae919066220ac2e86b7e3 3908 ruby-gnome_3.4.3-1+ubuntu4.dsc
 d6b0de6ec6af8079b36e9a397202ad3f2031ec7225fe7fc0fabd7f70aaca529d 20124 ruby-gnome_3.4.3-1+ubuntu4.debian.tar.xz
Files:
 514ec4513864c67e4a1bf1dbfef7dd2b 3908 ruby optional ruby-gnome_3.4.3-1+ubuntu4.dsc
 647c172f8435f2467defb541cb262802 20124 ruby optional ruby-gnome_3.4.3-1+ubuntu4.debian.tar.xz
Original-Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers at lists.alioth.debian.org>


More information about the jammy-changes mailing list